Random pc awakening for no reason.

GuitarGuy

Member
Since changing my psu and gpu to a 850w ocz zx and a msi 580 tf2 my pc keeps waking from sleep on its own. I prefer to leave my pc in sleep in the week so it's ready short notice but it keeps waking, itself and me in the process, in the middle of the night, and in the day time while I'm out I come home to find it on...... Any ideas?
 

shadowboxer

Member
Have you disabled "wake on..." options in the BIOS? Such LAN or USB.
 

rorackowe

Well-known Member
Each time you find the pc has woken up:

In a cmd prompt "powercfg -lastwake"

What's the output?

Powercfg is a great command. You can find all armed devices.

My wake problems were sorted by a combination of things:

Disable WOL in the bios (wake on LAN)

Disable keyboard, mouse and all network devices from waking the pc from within device manager.

Not allowing the RTC (realtime clock) from waking to run media centre updates daily using task scheduler rules.

There were various other scheduled tasks that I disallowed from waking the pc from within task scheduler.
 

GuitarGuy

Member
Cheers for the tips guys, I'll have a tinker over the weekend now.
 

The latest video from AVForums

Samsung Q800T 8K QLED TV Review
Support AVForums with Patreon

Top Bottom