Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

radeon 9700 connected to vpl-11ht sony

Discussion in 'Projectors, Screens & Video Processors' started by chris thomas, Mar 29, 2003.

Thread Status:
Not open for further replies.
  1. chris thomas

    chris thomas
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi chaps , has anyone out there using the dual output radeon 9700 card connected to a sony vpl 11-ht projector using a vga breakout cable to 5 rca phono connection ? if so i would like some info has havin probs, :suicide: ,, cheers in advance :smoke:
     
  2. Kramer

    Kramer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    More a Radeon 9700 config problem? If so I'll move to HCPCs as there's a better chance of finding an answer there.

    Exactly what problems are you having though? I have a 9700 Pro, dual monitor setup (DVI - HS10), but need more information as to what's the problem.

    :smoke:
     
  3. chris thomas

    chris thomas
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanx kramer,,sorted it now m8,,cheers :smashin:
     
  4. Kramer

    Kramer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Glad you got it sorted :smashin:

    Any more problems/questions, ask away.

    I'll close this thread.
     
Thread Status:
Not open for further replies.

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice