Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Radeon 9600 AIW Clone mode greyed out

Discussion in 'Desktop & Laptop Computers Forum' started by maxread, Apr 30, 2005.

  1. maxread

    maxread
    Standard Member

    Joined:
    Apr 6, 2005
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I cannot get Clone the mode option to work on my 9600 AIW. They are always greyed out whatever I do. It is driving me mad.
    I have a regular CRT Monitor connected to VGA 1 and a CRT projector connected to the composite connector.


    Windows XP SP1, latest CATALYST drivers, etc. HEEELLLLPP!
     
  2. MikeFish

    MikeFish
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    If you go to Dispaly Properties > Settings > Advanced > Displays, can you see 2 displays there? If not, or they are not both activated the you won't be allowed to use clone mode.
     
  3. maxread

    maxread
    Standard Member

    Joined:
    Apr 6, 2005
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Both displays are active. I can select "Extend my windows desktop...." That works fine. I can drag onto the projector, even with a video in media player, but full screen mode always goes to my main monitor. Clone mode is always greyed out. It used to work with my Geforce but the picture was crappy from the composite out. Now I have better picture, but overlay will not play ball.
    I must be missing something but I b****d if I know what.
     
  4. MikeFish

    MikeFish
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I think clone mode will only work if you have not selected Extend My Windows Desktop. Have you tried it this way?
     
  5. maxread

    maxread
    Standard Member

    Joined:
    Apr 6, 2005
    Messages:
    11
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This had me flummoxed for ages, but sorted it in the end. Un-installed all drivers, installed SP2 for XP, re-installed all drivers and I now get the clone buttons appearing in "ATI Displays" tab rather than (1) (2) as before.
    For some reason, before I did the re-install, I couldn't get to the advanced ATI versions of the display settings if I un-clicked the "Extend my desktop..." box but now it all works just as it should.

    Also, the problem could have been caused by having 2 x CRTs AND a TV connected up when I first installed the system. It seemed to confuse the CATALYST drivers.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice