Radeon 7500 green dots?

Discussion in 'Desktop & Laptop Computers Forum' started by ian_guinan, Feb 11, 2003.

  1. ian_guinan

    ian_guinan
    Member

    Joined:
    Apr 14, 2001
    Messages:
    1,164
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    38
    Location:
    Australia
    Ratings:
    +18
    I'm seeing green dots randomly on the screen via VGA from a Radeon 7500 to a Toshiba MT8 using Theatertek.

    I'm sure I've read of a cure for this but as per usual now that I need it I can't find it...any ideas folks?

    Regards,
    Ian Guinan
     
  2. Jeff

    Jeff
    Well-known Member

    Joined:
    Jul 13, 2000
    Messages:
    5,507
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Basingstoke
    Ratings:
    +263
    Its a heat/speed issue, try underclocking the card using Powerstrip.
     
  3. ian_guinan

    ian_guinan
    Member

    Joined:
    Apr 14, 2001
    Messages:
    1,164
    Products Owned:
    0
    Products Wanted:
    1
    Trophy Points:
    38
    Location:
    Australia
    Ratings:
    +18
    Thanks Jeff..that would figure...I'm using it in a DIGN case and it gets pretty warm. I'll try your suggestion.

    Ian Guinan
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice