Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

R2 picture problem

Discussion in 'Blu-ray & DVD Players & Recorders' started by tiberious, Mar 31, 2003.

  1. tiberious

    tiberious
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This is the problem - there is an area about 5 inches down from the top of an 8ft wide screen, about 2 inches deep, which flickers.
    If looking at vertical lines going through this area, the effect is like a comb - the line jitters from side to side.

    This ONLY happens with R2 1.78/1.85 ratio dvds. R1 dvds of the same ratio are fine, as are 2.35 ratio films of all regions.Happens on S-VID and Component cables.

    Anybody help ? - could it be as simple as cleaning the dvd lens ( although it has only played about 10 films) - or is it more involved.

    Anybody else witnessed his effect ?

    - oh, by the way - can`t see the problem at all on a 32" TV !

    Equipment - Tosh 900e , Sim2 HT300+ , dENON 3802.

    Grateful thanks in advance !
     
  2. Gary Nash

    Gary Nash
    Active Member

    Joined:
    Dec 15, 2002
    Messages:
    338
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Dorset
    Ratings:
    +17
    Steve,

    I've encountered exactly the same problem. OWL recommenended I switch the video mode from 'normal' to 'vcr1'.
    Works fine for me, shimmer completely gone. VCR1 (or vcr2 mode with v2.13) work fine with ntsc R1 discs as well, so you may want to use this as your default setting.

    Gary
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice