1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quintro+ Introduces Interference - Help Needed

Discussion in 'Plasma TVs' started by ritchf, Nov 6, 2003.

  1. ritchf

    ritchf
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi All.

    I have searched around and whilst I can find a few posts on the subject of interference I can find nothing specific.

    The kit.
    Panasonic Plasma PW6 - Scart IN
    Thomson Tivo (RGB Out)
    Panasonic XV10EBS (RGB Out)
    Philips VCR (Composite Out)
    NTL Cable (Pace 4000) (RGB Out)
    Quintro+ (new box as first one had the same problem)

    The problem I have is every time I introduce my Quintro+ into my system I get diamond shaped interference most noticable on large areas of blue.

    What I have tried.

    PW6
    v
    Tivo
    v v
    DVD NTL

    This works with no interference (but I do lose the option to use the VCR)

    PW6
    v
    Quintro+
    v v
    DVD TiVo

    Pattern returns

    Checked each cable in turn between TiVo and PW6 with no patterns.

    Anyone got any further pointers?

    Cheers

    Ritch
     
  2. MarkHudds

    MarkHudds
    Active Member

    Joined:
    Jun 12, 2002
    Messages:
    548
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +4
    I've had similar results when trying to intoduce any 3rd party switcher/distribution ... never got to the bottom of it and it's annoying because there's so many users out there with these things working fine!

    My latest try was with a component video switcher which again introduces a diagonal pattern interference
    http://www.avforums.com/forums/showthread.php?threadid=96962&referrerid=13666

    I've gone through the same checks as you - cables etc ...

    Anyone else experienced this kind of problem and found a solution? (apologies to ritchf for the mini-highjack!)
     

Share This Page

Loading...