• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Quick Humax/TV picture question

Sons FC

Novice Member
I have a Humax set up with my TV at present.

If I record from the Humax, then I can't watch the TV itself as the pictures are blocky and frozen. However, if I turn the Humax to standby, then the picture on the TV is fine.

Is there any way to run the Humax so that it doesn't interfere with the TV? Or does this not really matter?
 

yetanotherbob

Established Member
How is your aerial connected to your TV and Humax? This is not normal and sounds like you have reception/connection problems.

Bob
 

Sons FC

Novice Member
Bob - I have scart connections from Humax to TV, aerial in to the Humax "in" and aerial "out" to the TV aerial "in".

The only other connection is an HDMI covering TV/DVD.
 

yetanotherbob

Established Member
TBH that looks fine to me. :confused:

The only thing I can suggest is that your signal is marginal (what is your signal strength?) and passing through the Hummy degrades it sufficiently to make the passed through signal too weak. In which case either new cables to your aerial (or new jump leads) or fitting an aerial amp might improve things

Or

There is interference on your UHF channel output from the Hummy to the TV (although this usually manifests itself as black bands) in which case pop into the Menu and go to:

Preferences - 5 UHF Tuning - 1 UHF Channel, and move away from the default 36

Sorry I can't suggest a surefire cure, but I would imagine that if it is a set up problem, someone here will have encountered it and will be along shortly

Of course it may just be a faulty unit

Bob
 

Sons FC

Novice Member
TBH that looks fine to me. :confused:

The only thing I can suggest is that your signal is marginal (what is your signal strength?) and passing through the Hummy degrades it sufficiently to make the passed through signal too weak. In which case either new cables to your aerial (or new jump leads) or fitting an aerial amp might improve things

Or

There is interference on your UHF channel output from the Hummy to the TV (although this usually manifests itself as black bands) in which case pop into the Menu and go to:

Preferences - 5 UHF Tuning - 1 UHF Channel, and move away from the default 36

Sorry I can't suggest a surefire cure, but I would imagine that if it is a set up problem, someone here will have encountered it and will be along shortly

Of course it may just be a faulty unit

Bob

Thanks Bob.

The signal strenghth is strong so I don't think that is a problem.

I did have a problem with a VCR that was scarted from VCR to TV (to allow me to watch VCR tapes) and when it was connected it interfered with the ITV Mux channels - even when I disconnected the video, the pictures remained corrupted unless I re-loaded them. I did this on the TV but not the Humax. Perhaps I need to re-load the channels.
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom