Query re noise and snow when switching between HD and SD channels

Scapegoat

Well-known Member
Have just installed HD and its connected via the supplied HDMI cable to a Samsung LCD.

Trying last night to demonstrate the benefit to Mrs Scapegoat by swapping between BBC HD and BBC 2.

When you do this (and subsequently I have found it happens between any SD and HD channels) I hear a cracklt noise, the screen goes black, then green, then snowy, before finally displaying the channel. Whole thing takes maybe 1 or 2 seconds, but its weird.

Anyone else noticed this? Changing TV soon (week to 10 days)to a Sony KDL40W2000 so will get chance to see if its the TV or the Digibox.
 

colham

Novice Member
I get this on my Toshiba when I've got the HD set to Automatic. I've set it to 1080i, and don't get any problems.

I changed it mainly because Automatic was screwing around with the aspect ratio too, and made things like the Simpsons on Sky One HD look crap.
 

Mike999

Novice Member
On my Pioneer 507XD, I get a short (couple of seconds) period of black screen switching between 576p and 1080i. My Sky box is set to auto because the TV does a better job of upscaling the SD material.
 

Isle of wight

Novice Member
Have just installed HD and its connected via the supplied HDMI cable to a Samsung LCD.

Trying last night to demonstrate the benefit to Mrs Scapegoat by swapping between BBC HD and BBC 2.

When you do this (and subsequently I have found it happens between any SD and HD channels) I hear a cracklt noise, the screen goes black, then green, then snowy, before finally displaying the channel. Whole thing takes maybe 1 or 2 seconds, but its weird.

Anyone else noticed this? Changing TV soon (week to 10 days)to a Sony KDL40W2000 so will get chance to see if its the TV or the Digibox.

I have a Samsung and get exactly the same. I didn't used to, but when I changed the HDMi setting to auto it started.
 

echrada

Banned
Have just installed HD and its connected via the supplied HDMI cable to a Samsung LCD.

Trying last night to demonstrate the benefit to Mrs Scapegoat by swapping between BBC HD and BBC 2.

When you do this (and subsequently I have found it happens between any SD and HD channels) I hear a cracklt noise, the screen goes black, then green, then snowy, before finally displaying the channel. Whole thing takes maybe 1 or 2 seconds, but its weird.

Anyone else noticed this? Changing TV soon (week to 10 days)to a Sony KDL40W2000 so will get chance to see if its the TV or the Digibox.

It is your tv you have to set it to 1080 and not auto.:smashin:
 

The latest video from AVForums

Podcast: Q Acoustics Q3030i, Humax Aura, Roku Streambar & WandaVision Reviews and more...
Top Bottom