1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Query about Panny AE300 handling upscaled DVI signal

Discussion in 'Projectors, Screens & Video Processors' started by tehn, Jul 14, 2005.

  1. tehn

    tehn
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all.

    I've managed to get a Samsung DVD-HD747 to try out with my old Panny AE300 via DVI. The HD747 is HDCP compliant, however a quick www search resulted in a region-free and HDCP-free hack which works. Good start.

    It did take quite some time to finally get a picture up via DVI, however the end result was pretty good over the component signal from my failing Marantz DVD player.

    I am unclear about the DVI settings and how they were displayed by the project, and why some didn't work. In my naive ignorance, I thought the projector would display something great on all settings!

    Could someone perhaps explain why...

    - I didn't get any picture with the default HD747 DVI signal (480p I think), or the 1080i signal, which I thought I should have.

    - I get a squased picture from the 720p signal, with some of the top of the picture repeated at the bottom

    - I get great results from the 768p signal (1024x768), which is where I left it.

    (note, all were with PAL, 50Hz setting. ...or does that not affect DVI?)

    I did notice that the picture with the 786p was not quite as tall as with my old standard componant signal though, but the width was the same (ie. right to the edge of the screen).

    I haven't tried an upscaled component signal yet.

    Anyway, any comments, information or hints would be much appreciated.

    Cheers, Niall.
     

Share This Page

Loading...