QNAP 109 and Sky Broadband

Discussion in 'Networking & NAS' started by nervouspilchard, Aug 28, 2012.

  1. nervouspilchard

    nervouspilchard
    Standard Member

    Joined:
    Sep 5, 2010
    Messages:
    28
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Ratings:
    +0
    Hi.
    for a few years, i have been using a BTHomeHub and QNAP 109 NAS with no issues whatsoever.

    I have recently switched to sky broadband, and now cannot connect to the NAS.

    I have tried allowing the IP address of the NAS to get through the firewall settings on the router but to no avail.

    the router is a Sagem [email protected]

    Any help would be appreciated.

    I am a Mac user, and have used QFinder, which successfully detects the NAS but cannot connect. cannot ping either.
     
  2. Red55555555

    Red55555555
    Active Member

    Joined:
    Aug 12, 2008
    Messages:
    214
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +19
    Make sure you have the ts109 on the same ip range of the new router

    Bthome hub was maybe 192.168.1.*** note the 1 in the address

    the Sagem [email protected] has a default ip address range of 192.168.0.**** note the 0 in the ip address

    AFAIK, All your devices must use the same basic ip range of the router, if you have set a static ip address for the ts109 when you were on the bt home hub, then you will need to log into the ts109 & change the ip address to the Sagem ip range...... IE, 192.168.0.10.
     
  3. nervouspilchard

    nervouspilchard
    Standard Member

    Joined:
    Sep 5, 2010
    Messages:
    28
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Ratings:
    +0
    That makes sense! Will give it a go tonight.

    Thanks for taking the time to reply
     
  4. nervouspilchard

    nervouspilchard
    Standard Member

    Joined:
    Sep 5, 2010
    Messages:
    28
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Ratings:
    +0
    Just to say it worked a treat.

    Thanks for your help
     

Share This Page

Loading...