QN85A 55" - Could do with some constructive thoughts and Help for Sanity please.

Marriott38

Novice Member
So we purchased this TV on Black Friday (28th Nov...), it arrived a week later. Almost right away i noticed this sort of shimmer/high frequency bit on some menus, some animation films and such though intermittent. Sometimes just briefly sometimes there for a while.

We dealt with Samsung support which was the worst experience I've ever come across. They tried to get us to change countless settings, factory resets, turning off all the automatic and power saving features and light detection stuff. Source checking it did it on streaming, live tv, in house NAS streaming etc) so it wasn't source specific. We had an engineer come out who looked at the special menu and said there's stuff that doesn't seem right on it so was happy to suggest it went back for a replacement. I wasn't that happy as it was taking ages of time on Chat calls, staying in, visits etc.

Had it collected then it took 3weeks+ before another came out due to out of stock, that arrived with 3 holes in the box. I refused it and said i'm not wasting my time checking it over if i can see the screen might be marked and that they need to take it away and i'll wait for another.

Another new one arrived now on the 14th Feb. Another 2 weeks later after the other was collected. I've not seen much flickering yet. But have a little bit when opening the lower menu or loading an app up like discovery + or prime with a fairly solid background. It usually clears once its displaying content usually so far.... It didn't on the first one and sometimes was bad. I made some videos of it to show them and such.

I'm wondering does anyone else have these NEO QLED TV's and see anything like this? Is it a "Design Feature"??? or is there something like a picture clarity setting or something that can cause it.

The picture is outstanding and i really like the quality of it, but i just cant get my head around this shimmer i see now and then. Its distracting. But as i said its not all the time at all. On the first one it was mostly on the left side, or upper left of the screen where i first noticed it, and sometimes over the entire thing. Or if you bring up the settings menu the overlay in the middle i could see it on that at times.

Here is a link to a video clip. You can see it's like a high frequency hz shimmer/flicker that sometimes happens. Very obvious on solid colours.


Just really puzzled.
 

The latest video from AVForums

Samsung S95B QD-OLED Review - A Quantum Leap for OLED!
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom