Qashqai self level headlights

Discussion in 'Motoring' started by tigermad, Aug 15, 2013.

  1. tigermad

    tigermad
    Well-known Member

    Joined:
    Jan 2, 2004
    Messages:
    6,290
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Bedfordshire
    Ratings:
    +625
    Picked up a 2010 qashqai Tekna 3 weeks ago.

    Went out for the first time in the dark one night last week. Left the headlights on auto. Wen we started the engine and the lights came on the did nothing and remained very low to the ground. Put the main beam on and didnt adjust.

    Then about 10 minutes into the journey the lights suddenly came to life and went to the correct height level.
    One thing the salesman told us about the car when we picked it up was some numpty in the workshop had left the ignition in the wrong setting and drained the battery. Could this have caused it and it needs to be resynced or is a more serious problem?

    Hubby is sure it happened again tonight but it was dusk and couldn't really tell. Just tried them on the drive and they are high up and not pointing to the ground so seem ok at the moment.
     
  2. DVD-Man

    DVD-Man
    Well-known Member

    Joined:
    Jul 24, 2004
    Messages:
    8,580
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Ayrshire, Scotland
    Ratings:
    +1,932
    heard of this issue and the same previous history on another model, solution was to reload the headlight module configuration back to the car because the power drain caused the car to 'forget' some stuff.
     
  3. tigermad

    tigermad
    Well-known Member

    Joined:
    Jan 2, 2004
    Messages:
    6,290
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Bedfordshire
    Ratings:
    +625
    I still have this problem. Nissan couldn't find a fault when it was intermittent but now it seems to be all the time. Last night I was driving home in the darkness and pouring rain and the headlights were pointing downwards, couldn't see a thing. Didn't adjust no matter how many times I turned my engine off. What is weird is that my driveway at home is on a slope and I park uphill on it. When I started the car this morning the lights level up fine. It only appears to work if the car is on a slope. If I try to use the lights on level ground then they just point downwards.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice