Q95t backlight after firmware update.

yan101

Active Member
Got the 65 inch q95t today as an upgrade to my 5 year old ku6000. I bought directly from Samsung as my employers discount site knocked me a couple of hundred off. Came at 7am this morning. Set it all up fine. Picture was good etc. Decided to do the available firmware update, tv restarted as per the message on screen, when it came back on, the left side of the was blacked out, basically like the backlight wasn't on at the left side. Needless to say I wasn't happy. Turned the TV off and on again via the remote and it was still the same. Decided to unplug, wait a few mins and re try it and it all came back as before. Its been OK all day ever since but now I have a niggling feeling and a panic whenever I turn it on. Has anyone experienced this or know of any potential faults here. I dont want to go through the hassle of replacing it, kind of wish I'd spent the bit more and got one with the 5 year cover john lewis offers.
 

yan101

Active Member
Just to add. The tv is also making a high pitch whine, I turned it off to make sure the noise was definitely coming from the tv and when I turned it back on, I got the following screen on the pi ture. Left un plugged for 5 mins and it went back to normal. Ive requested a replacement from Samsung.....
 

Attachments

  • 20210103_235113.jpg
    20210103_235113.jpg
    139.8 KB · Views: 227

yan101

Active Member
For anyone following the thread samsung have admitted its a bad panel and have arranged a replacement tv. However they have to arrange collection of the broken TV. Scan it and then arrange delivery of a new one which can take 10 days. Why they wont deliver a new one and take this at rhe same time is beyond me.
 

yan101

Active Member
Another follow up. I had to escalate my return to a complaint. Samsung will now do a doorstep replacement meaning I won't have to wait 10 days for a replacement set. However the backlight issue hasn't happened in the last couple of days. I have found 1 dead pixel which isn't noticeable unless on a full white screen. I hope I don't end up with a worse TV as a replacement. I'm yet to hear about when it will arrive. Not to be one of those guys. But I find it so hard to deal with customer services when they are quite obviously in another country. The language barrier is terrible and samsungs response time is a joke. Im hoping the replacement arrives before the weekend. Another thing I noticed is that when watching hdr there is a noticiable coil whine that can go so loud its distracting. Let's hope the replacement isn't on its side hanging out the back of a Luton van like this one was in a full blown snow storm.
 

yan101

Active Member
Just another update. Not sure either anyones following. The tv has been working fine the past few days. I can replicate the no backlight issue, I think its down to the one connect box rather than the tv. 4 days after samsung agreed replacement at the doorstep and they still haven't booked the courier to deliver a new TV and pick up the faulty one.
 

1Putt

Novice Member
Sorry to read about all that. I bought the 55inch version a month ago and, although it's no help to you, I haven't had any similar issues.

I am having a bit of trouble getting the settings right so when you do get your TV sorted, I'd be interested in what configuration you settle for.

I hope everything is resolved soon. Good luck!
 

yan101

Active Member
I am able to use it at the minute. I think the one connect box is at fault rather than the panel. Ive popped my settings below. Although on some sdr content I do have to alter brightness

Sdr
Movie
Brightness 30
Contrast 45
Sharpness 0
Colour 25
Local dimming low
Contrast enhancer low
Colour tone warm 2
Gamma 2.2
Colour space auto

Hdr
Movie
Brightness 50
Contrast 50
Sharpness 0
Colour 28
Local dimming high
Contrast enhancer high
Warm 2
St.2084 0
Colour space auto
 

what the tech

Active Member
I am able to use it at the minute. I think the one connect box is at fault rather than the panel. Ive popped my settings below. Although on some sdr content I do have to alter brightness

Sdr
Movie
Brightness 30
Contrast 45
Sharpness 0
Colour 25
Local dimming low
Contrast enhancer low
Colour tone warm 2
Gamma 2.2
Colour space auto

Hdr
Movie
Brightness 50
Contrast 50
Sharpness 0
Colour 28
Local dimming high
Contrast enhancer high
Warm 2
St.2084 0
Colour space auto


Look out for stuttering/juddering many reports of this on here with 50hz frame rates. Football and game shows are a good test to see the issue. I don't own a QLED but I was interested until I heard about the stuttering. Give this a test before the new set arrives as you can still get a refund if need be.. So far I believe no fix has been made for the issue. The AV Forum members believe it is a bug, with the 2021 models around the corner I don't know if Sammy will fix the stuttering on the QLED 2020 models.

I now have my eyes set on the Samsung Mini LED QN90A and QN85A sets...

Best of luck with whatever you do!
 

yan101

Active Member
I dont watch football or live TV but I've not noticed anything as of yet. The mandalorian and pretty much everything on disney plus looks amazing.
 

what the tech

Active Member
I dont watch football or live TV but I've not noticed anything as of yet. The mandalorian and pretty much everything on disney plus looks amazing.

Great news.. But definitely have a look on here before any final decision 👇🏻

 

yan101

Active Member
Yeah not seen anything like that on mine. We watch it hub on catch up. I have plex which flips the frame rate to 24p on movies etc. Disney plus and netflix and amazon all good. I dont have any of the fake motion processing on.
 

what the tech

Active Member
Yeah not seen anything like that on mine. We watch it hub on catch up. I have plex which flips the frame rate to 24p on movies etc. Disney plus and netflix and amazon all good. I dont have any of the fake motion processing on.


How are you getting on with the Q90T now? I decided to take the gamble and ordered one online tonight.
 

yan101

Active Member
I'm still awaiting a replacement from Samsung. I hope you didnt order directly from Samsung as they have shocking customer service. The tv itself works 90% of the time. I think the fault is with the one connect box, sometimes when I turn it on there is no backlight. And there is a noticeable patch of dirty screen effect in the bottom right corner of the screen that I'm not happy about. I also found 1 dead pi el on mine which isn't noticeable in normal viewing.
 

what the tech

Active Member
I'm still awaiting a replacement from Samsung. I hope you didnt order directly from Samsung as they have shocking customer service. The tv itself works 90% of the time. I think the fault is with the one connect box, sometimes when I turn it on there is no backlight. And there is a noticeable patch of dirty screen effect in the bottom right corner of the screen that I'm not happy about. I also found 1 dead pi el on mine which isn't noticeable in normal viewing.
[/QUOTE

I went with a retailer as nearest to me as I could find. Unfortunately I have found all LED TVs to suffer with dse, I would rather the dse in the corner of the panel than in the middle of the screen. I hope you're next set is a success. Still no motion issues at all?
 

yan101

Active Member
Not that I noticed, I've watched catch up itv, 4k movies, old seinfeld episodes at 23.976 fps all looks good to me. Mines actually the q95t with the one connect box, so you might be OK with the q90t backlight wise.
 

yan101

Active Member
Just another update. Samsung exchanged the tv today. This one has much more uniformed panel. No dead pixels. However it has the exact same backlight issue after the 1406 firmware update. The tv had patches of backlight that didn't come on. Turn off the tv for 5 mins and its fine. No idea whats causing the issue?
 

Morve

Active Member
Did you get the second set fixed?
 

yan101

Active Member
Did you get the second set fixed?
No. I figured since both tvs had the same issue it must be a firmware issue rather than my specific set. It hasn't happened since, although I can .American it happen by turning the tv off then back on again soon after.
 

Morve

Active Member
I had the same problem after the latest firmware, why Samsung don't let you roll back I don't understand, even if you factory reset, it keeps the most recent firmware
 

Lotta

Novice Member
I had a similar problem. After I unplugged the TV, left it without power for 5 minutes, then restarted, it did not present that problem.

I think it had to do with One Connect Box, because I had another source on it that worked and I think it overheated OCB.

20210317_195510.jpg
 

Morve

Active Member
Thats what happened to mine after firmware, unplugging power for 30 secs clears it, but then it returns after 8-10hrs
 

Attachments

  • tv 1.jpeg
    tv 1.jpeg
    106 KB · Views: 74

Morve

Active Member
It looks terribly bad!! What options do you have to solve the situation?
Replacement, as unfortunately samsung cant roll it back, which is crazy
 

yan101

Active Member
My replacement had the same issue. Just updated to the newest 1497 firmware and when it restarted the tv is presented the same bacllight issue. Funnily enough it hasn't done it for months until i just did this update. I think its the one connect box as it only seems to do it when the tv has been on for a while and you power cycle the tv to the point where it gives the qled logo. Usually on a morning when I turn on the tv ot turns straight on to the bottom bar menu screen and dosent give the qled logo.
 

Morve

Active Member
I had my board changed yesterday, the backlight issue has been fixed. they are going to change the screen next week because of the DSE
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel

Latest News

Samsung's 110-inch Micro LED TV on pre-order at Harrods
  • By Andy Bassett
  • Published
Bang & Olufsen introduces Beosound Emerge speaker
  • By Andy Bassett
  • Published
Sony launches native 4K VPL-VW290ES and VW890ES projectors
  • By Andy Bassett
  • Published
AVForums Podcast: 14th April 2021
  • By Phil Hinton
  • Published
Ruark introduces R5 Signature audio player
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom