PWD8 vga question

andyr300

Active Member
hello,i am using a PWD8 via the VGA conenction from my computer (MCE live tv and dvds mainly)

i dont know whether to set it at 60hz or 100hz...i thought 100hz would be better but it looks more juddery/flickering than 60hz...is this right or is my mind playing tricks on me?

lovely picture when its still,.but when its panning seems to not be totally fluid.how can i sort this?
 

steve-o

Novice Member
The only way to eliminate panning stutters, for me, was to have the audio out set to SPDIF and run it through an external DolbyDigital decoder. Too much hassle with refresh rates/programs etc to use the 3 mini jack outputs.
 

andyr300

Active Member
the audio is fine!having trouble with the video!

il go back to 60hz and see how it looks again,really need some test videos.might have to buy one of those calibration DVDs
 

boez

Novice Member
andyr300 said:
the audio is fine!having trouble with the video!

il go back to 60hz and see how it looks again,really need some test videos.might have to buy one of those calibration DVDs
You need to set your graphics card output to 50Hz in order to elimiate the judder. I have a HTPC running MCE connected to my PWD8 and do this - the judder drove me mad!

Do a search for 'Powerstrip' in these forums (especially the Windows Media Center forum). Generally the driver supplied with your graphics card is limited in the refresh rates it allows, Powerstrip overcomes this.

HTH
Andy
 

steve-o

Novice Member
andyr300 said:
the audio is fine!having trouble with the video!

il go back to 60hz and see how it looks again,really need some test videos.might have to buy one of those calibration DVDs
Hmm, strange I thought it was all tied in together...

At least thats what I got from reading the theatertek forums.
 

Similar threads

Top Bottom