1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

pwd6 smearing. Normal?

Discussion in 'Plasma TVs' started by jimbowley, May 29, 2005.

  1. jimbowley

    jimbowley
    Standard Member

    Joined:
    Oct 24, 2004
    Messages:
    156
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm not sure if it has always done it, but recently I've started to notice a problem with horizontal smearing (not sure if there is a proper name for it).

    With white credits scrolling on a black background, there are grey bands across the whole screen width. I also notice that say white objects leave a darker grey band across light backgrounds.

    Sorry if it's a poor description, but I'm sure you'll understand if you have the same thing.

    This happens on both dvd with component input, and freeview with s-video input.

    So, is this normal or is it a fault ?
     
  2. jimbowley

    jimbowley
    Standard Member

    Joined:
    Oct 24, 2004
    Messages:
    156
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    bump.

    ok, so either no-one else has the problem, or maybe no-one reads the forum after they've bought their plasma.

    How about this > Hands up if your pwd6 does not have horizontal streaking.
     
  3. Mep

    Mep
    Well-known Member

    Joined:
    Dec 25, 2004
    Messages:
    9,579
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Surrey
    Ratings:
    +474
    mate we all read the forum after having bought our screens...but it is a bank holiday weekend. I don't recall having seen this raised before by pwd6 owners though.
     
  4. Member 55145

    Member 55145
    Distinguished Member

    Joined:
    Jan 18, 2005
    Messages:
    12,071
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +3,489
    hmm i know about this on CRT's but thats because they use guns, dont see why it would happen on plasmas, try turning the contrast down
     
  5. GalacticaActual

    GalacticaActual
    Well-known Member

    Joined:
    Jun 1, 2004
    Messages:
    5,710
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Galactica C.I.C.
    Ratings:
    +223

    Any chance of posting a couple of pictures of the fault in question.?
     
  6. jimbowley

    jimbowley
    Standard Member

    Joined:
    Oct 24, 2004
    Messages:
    156
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    here's a pic showing the light backgound being lightened by the adjacent black bars (and my laptop tft showing no such problem).
     

    Attached Files:

  7. jimbowley

    jimbowley
    Standard Member

    Joined:
    Oct 24, 2004
    Messages:
    156
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    here the sky is being discoloured by the graphics.
     

    Attached Files:

  8. Gordon @ Convergent AV

    Gordon @ Convergent AV
    Distinguished Member AVForums Sponsor

    Joined:
    Jul 13, 2000
    Messages:
    14,011
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Living in Surrey, covering UK!
    Ratings:
    +2,808
    This is actually a common issue with plasma's. It may be that some folk just do not notice it. Speaking with those in the know it may be to do with the way sections of plasma are driven. I've not noticed it on my own Panny but I've seen it on other manufacturers displays....but never on actual picture content...only on stationary text on menu;s on dark backgrounds.

    Gordon
     

Share This Page

Loading...