1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

pw6b & humming

Discussion in 'Plasma TVs' started by john R1, Dec 5, 2003.

  1. john R1

    john R1
    Banned

    Joined:
    Nov 2, 2002
    Messages:
    692
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    essex
    Ratings:
    +0
    Received pw6b yesterday well happy with pq from telewest digital via scart & dvd via component, not so happy with the humming come buzzing, had a slight hum on my previous 37" pw5, but this is much worse, will it get better or should i insist on a replacment straight away, any thoughts,
     
  2. sunil4

    sunil4
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Insist on a replacement. Not quite relevant but i got a 36" top of the range panny CRT screen about 5 years ago from Comet at £3.5k at the time.

    The transformer hum was too much plus the distortion of geometry at the bottom rhs of the screen (when a banner comes on) put me right off - told them to come and collect it and give me a refund - which they did promptly after their free call out engineer confirmed the symptoms

    I bought a Tosh instead

    Now thinking of buying a Panny or Pio plasma so hey hum!......

    Get it replaced anyhow - it will only wind you up if you dont!

    cheers

    S
     
  3. gpa

    gpa
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    This does seem to be a fault as i have NO humming on my screen at all, get it changed.

    cheers
     
  4. DucatiEVO

    DucatiEVO
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    My screen (pw6) is dead silent too, I'd get it changed!
     
  5. clouseau

    clouseau
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just to add to the last posts.... it seems you have a problem as my P6 is silent.... sorry !!!
     
  6. john R1

    john R1
    Banned

    Joined:
    Nov 2, 2002
    Messages:
    692
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    essex
    Ratings:
    +0
    Humming is now more a quite buzzing, its there on both telewest digital via scart & dvd via component, strange thing is it varies depending on the broadcast being received phoning shop again monday to see about my replacement
     
  7. DucatiEVO

    DucatiEVO
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Does it buzz on it's own with no input and nothing plugged into it? This would tell you if the screen is at fault. Could be a noisy signal causing the buzzing maybe?
     
  8. john R1

    john R1
    Banned

    Joined:
    Nov 2, 2002
    Messages:
    692
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    essex
    Ratings:
    +0
    yes there is hardly any buzzing with no signal going into it, but surely plasma does not need to pull any current until it has to display an image, so dont see your point
     
  9. DucatiEVO

    DucatiEVO
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Me neither now, please excuse my lame attempt at fault finding and I'll go back under my stone. :(
     
  10. john R1

    john R1
    Banned

    Joined:
    Nov 2, 2002
    Messages:
    692
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    essex
    Ratings:
    +0
    DucatieEVO sorry about my abrupt reply, but having looked back through old postings on this problem have not found any real answers john R1
     
  11. DucatiEVO

    DucatiEVO
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    no worries mate :smashin:

    Best bet it to take the sucker back to be replaced and be done with it! Hope you get it sorted out asap.
     
  12. john R1

    john R1
    Banned

    Joined:
    Nov 2, 2002
    Messages:
    692
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Location:
    essex
    Ratings:
    +0
    Have just spoken to the shop they will be replacing set either sat or tue-wed next week, so hopefully only have to put up with buzzing for a few more days, next problem will be trying to get the stickers for scart & component boards as i have stuck them on this one, only a minor thing compared to the buzzing
     

Share This Page

Loading...