pv500 to pc problems

Discussion in 'Plasma TVs Forum' started by Andy130, Mar 23, 2006.

  1. Andy130

    Andy130
    Active Member

    Joined:
    Mar 17, 2005
    Messages:
    784
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    St Helens
    Ratings:
    +39
    hi. hope this is the right section. anyhoo.

    i have recently connected my pv500 to my pc via dvi to hdmi cable.
    all well and good so far. However i am unable to change my resolution any higher than 800 x 600 even with powerstrip.

    also video playback is very stuttery on the plasma

    i have downloaded the newest drivers etc.

    so i was wondering if there any simple things i can do or do i need to upgrade
    my computer (its quite old. using a fx5200 graphics card, which is about in
    line technologically as the rest of the computer)

    read alot of other posts but have been unable to find anything specific for this problem.

    cheers

    andy
     
  2. Andy130

    Andy130
    Active Member

    Joined:
    Mar 17, 2005
    Messages:
    784
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    St Helens
    Ratings:
    +39
    Ignore last post. Im a complete nugget.

    The nvidia driver wasnt working properly, so after a complete reinstall
    its all been sorted.

    Would be interested to hear peoples powerstrip pv500 settings though
    (for xvid etc playback more than surfing and games)

    cheers

    andy
     
  3. gilless01

    gilless01
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have exactly the same config as you, (FX5200 and PV500 cabled DVI to HDMI), but I can't get a decent display on it at all. Can you tell me what you have done includint the Powerstrip settings to get it working.
     

Share This Page

Loading...