Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

PV500 Sound

Discussion in 'Plasma TVs Forum' started by danfbaxter, Jun 6, 2005.

  1. danfbaxter

    danfbaxter
    Standard Member

    Joined:
    Jun 6, 2005
    Messages:
    5
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi,

    Help wanted! I set my new PV500 last week and while Im loving it I wonder if I have a problem, my Set gives off a high pitched low frequency whistling noise which while isnt ear splitting it is still very annoying, is this a fault, problem that can be solved or just what happens?

    Cheers,

    Dan
     
  2. Jazz Monkey Jr

    Jazz Monkey Jr
    Well-known Member

    Joined:
    Jan 10, 2005
    Messages:
    14,242
    Products Owned:
    2
    Products Wanted:
    4
    Trophy Points:
    137
    Location:
    Garstang, Lancs
    Ratings:
    +1,625
    It is a fault with the sound amp, you shuld get it sorted
     
  3. dram

    dram
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a similar problem but thought it was more related to the cooling mechanism / inductor / capacitor hum. The humming seems to vary with what is displayed, e.g. EPG or dark screen.

    Bloody annoying late at night when the telly is on low volume.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice