1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PV500 Photo Viewer Problem - Can not read file!

Discussion in 'Plasma TVs' started by MARSTC1, Aug 21, 2005.

  1. MARSTC1

    MARSTC1
    Standard Member

    Joined:
    Aug 7, 2004
    Messages:
    30
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hi Guys,

    Joined the club and got me a PV500 :smashin: . I just have one thing that is bugging the hell out of me, I can not get the photo viewer to display the photos from my camera's SD card. The photo viewer on the plasma can see how many photos are on the card but will not let me view them. I have tried changing the directory structure to the example in the manual. I have also tried taking photos at different resolutions but still no Joy.

    Equipment:

    Plasma - TH42-PV500
    Camera - Vivitar - VIVICam 3935
    SD Card - SanDisk Mini 512Mb (With mini adapter)

    Any ideas???
     
  2. dodgyd

    dodgyd
    Member

    Joined:
    Jul 8, 2005
    Messages:
    839
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Ratings:
    +71
    The resolution of the images are probably exceeding the maximum that the pv500 will display. What res are the camera pictures?
    Dave.
     
  3. Sulis

    Sulis
    Standard Member

    Joined:
    Mar 29, 2004
    Messages:
    574
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Bath
    Ratings:
    +1
    I have no problem showing 5 mega pixel images from my Canon S400, so I don't think size is the issue. Are the images stored as JPEGs?
     
  4. MARSTC1

    MARSTC1
    Standard Member

    Joined:
    Aug 7, 2004
    Messages:
    30
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I can confirm that the images are stored as JPEGs (*.JPG). The smallest being 640 x480 and the largest 2560 x 1920. I get the same error message for both.

    Thanks for your help so far.


    Chris
     
  5. MARSTC1

    MARSTC1
    Standard Member

    Joined:
    Aug 7, 2004
    Messages:
    30
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Cheers for your help guys. I had an engineer out this morning and he diagnosed the card reader as faulty and he is arranging a swap out asap :thumbsup: .
    BTW I asked him about the buzzing sound from the right hand side and he said "It is the noise that comes from the x and y boards, and the level of noise from these can vary between sets i.e. one PV500 could be louder than another." So it will be interesting to see if the new one which is delivered is louder or not so loud.
     

Share This Page

Loading...