PUS9005 Ambilight+Hue issues after update

Mills82

Active Member
It’s funny you mention the Play Bars have caused your sync issues. I never noticed any delays until I brought my Play Bars the other week. I have reported it to Philips via, phone, FB messenger and Twitter DM. The support on Twitter DM have asked for a video to show the delay, which I sent them last night. I’m not overly hopeful, especially with the lip sync issues I had with my Sonia Arc never been resolved.
 

DSTEDZ182

Novice Member
Yep, As you see from the picture in your Hue app it will show SYNC active. The moment you add play bars to the setup you no longer get the sync active. This is when you get the delays and poor response times.
 

Attachments

  • hue.jpg
    hue.jpg
    22.4 KB · Views: 82

Mills82

Active Member
I have noticed the sync option has gone missing. I just thought it was an update that has caused it to happen. I’ll remove the play bars and try to sync without to see if it returns. Thank you.
 

olibre

Novice Member
So, now my sync is also gone after the update. The single light that still worked in sync - no longer works 🙃
 

Mills82

Active Member
Philips have asked me to complete the following steps.

Has anyone else been asked to complete them?

I did something similar when I reported issues with Dolby sound delay, but nothing ever came of that so I’m not overly hopeful. I will continue to chase it up though to see what happens.

3E8560B3-D6D3-403E-860F-11A69982DD4A.png
 

tlrg

Novice Member
for me it is the play bars aswell. got 3 e27 bulbs that work like a charm, but adding the play bars into the system just f up everything. philipos didnt even bother to answer via twitter. so far, no reset/down/upgrade of firmware helped, not even downgrading to one prior to march '21, when the problems began.

currently on a 43PUS8505/12 as a monitor. since the hue software just eats up 3d performance and cannot sync with netflix/amazon prime (copyright protection, as ususal) i am just disappointed.
 

HilltophouseMJH

Standard Member
I've been having the Hue bulb delay since updating and completing TV reinstall. TV is 55OLED805, Philips originally advised its 'normal' delay, but like others here its not normal, its changed. When TV is on the bulbs are in slow/lazy type mode and the Hue Android app no longer shows Syncing when TV is on. Hue app use to give a message that you should stop sync/ent if you wanted to control bulbs in the app when TV is on.
Was hoping use the TV for films etc over Christmas...paid to get this feature and now the delay just makes it wrong and distracting.
 

Mills82

Active Member
I've been having the Hue bulb delay since updating and completing TV reinstall. TV is 55OLED805, Philips originally advised its 'normal' delay, but like others here its not normal, its changed. When TV is on the bulbs are in slow/lazy type mode and the Hue Android app no longer shows Syncing when TV is on. Hue app use to give a message that you should stop sync/ent if you wanted to control bulbs in the app when TV is on.
Was hoping use the TV for films etc over Christmas...paid to get this feature and now the delay just makes it wrong and distracting.
Have you challenged what Philips have said to you? I love my TV, but the support from TP Vision is garbage.
 

MakuSDZ

Member
Philips Technical Support asked me to send the TV logs. I sent them but somehow I don't believe that they will solve the problem because they probably don't understand what's going on...
 

Truth Verity

Novice Member
Hello everyone,

I am French and I have exactly the same problem as you, there is latency between my Oled 804 TV and the Philips Hue.

I contacted Philips France who replied:

"I am really sorry for you but here is the official answer:

Hue lamps do not change in real time compared to changes in the TV's Ambilight and there is a delay of about 1 to 2 seconds.

This is normal behavior. Ambilight changes must be communicated to an external system (i.e. Hue Bridge + associated lights) and be actioned. The delay depends on the constellation of devices, network configuration, etc. For our part, we are also working on software improvements to further reduce the delay."


I sent them two videos or at the end of 2019 there was zero second of latency between the TV and the bulbs so that it was since their update in early 2020 that was the cause of this latency, since no response.

Sorry if my english is not perfect ^^.
 

Woutss

Novice Member
That's exactly the same answer that I received from tpvision

Wij hebben inmiddels een antwoord van onze specialisten ontvangen en willen dit met u delen.

De OLED806 zal dit probleem ook ervaren.

Dit wordt momenteel niet gezien als een fout, maar als normaal gedrag van de TV. Wel zullen er altijd nieuwe softwareupdates gemaakt blijven worden om dit steeds een stukje te verbeteren.

Helaas kunnen wij u geen oplossing bieden. Een omruiling zal simpelweg niet helpen, want het fenomeen is niet uniek aan deze TV, maar zal door alle toestellen ervaren worden.

Wij kunnen niets anders voor u betekenen behalve u te vragen op toekomstige software updates.

Het zal niet in één keer verbeterd worden. Maar, met toekomstige updates zal dit telkens een klein beetje aangescherpt worden.

Spijtig genoeg kunnen wij hier niets anders van maken.
 

MakuSDZ

Member
These Philips answers are funny ... I have two TV sets: 65PUS7304 where the delay is and 55PUS7303 where everything works perfectly. Philips simply does not understand our problem, because probably none of the programmers saw "live" what the delay is. After all, we know that a fraction of a second must be, because it is normal, but why is watching on one TV comfortable and you do not feel a delay, and on the other it is a failure to watch.
 

waynepyrah

Standard Member
I have case [02269345] open for this issue for nearly a year now. The latest update is that a fix has been identified and it's scheduled for a future software update date of course unknown!!

It's insane really the time it's taking. This was the last update on November 19th:

"We have managed to find the issue in our current SW that is preventing the hue system from working correctly and causing the delay.

Although we can already see a solution in the horizon, we cannot confirm the release date for this software but as soon as we manage to implement the solution in a preliminary SW version, we will contact you and provide the instructions you will need to follow to fix this issue.

Kind regards,

Theresa
Commercial Back Liner

Philips TV"
 

waynepyrah

Standard Member
These Philips answers are funny ... I have two TV sets: 65PUS7304 where the delay is and 55PUS7303 where everything works perfectly. Philips simply does not understand our problem, because probably none of the programmers saw "live" what the delay is. After all, we know that a fraction of a second must be, because it is normal, but why is watching on one TV comfortable and you do not feel a delay, and on the other it is a failure to watch.
I sent them the logs and could see from them that the legacy (non entertainment) API's were being used which goes against their own recommendations for not using that API for fast changes!!
 

Truth Verity

Novice Member
Hello, here is a short video that I took in December 2019. You can see that there is no latency between the TV and the bulbs. the thunder flashes also flash on the bulbs whereas now there is only a color change with an offset but without the thunder flashes.




The bulbs serve me only for fixed atmospheres but are unusable with the TV because of the latency.
 

erentil

Active Member
Hello, here is a short video that I took in December 2019. You can see that there is no latency between the TV and the bulbs. the thunder flashes also flash on the bulbs whereas now there is only a color change with an offset but without the thunder flashes.




The bulbs serve me only for fixed atmospheres but are unusable with the TV because of the latency.

if you see the sync notification in the hue app only then it is working right.
 

Truth Verity

Novice Member
if you see the sync notification in the hue app only then it is working right.
I no longer have the synchronization in the application whereas a few weeks ago it was present but I still had a problem with latency.

Why do I no longer have the synchronization displayed on the application?
 

Truth Verity

Novice Member
Friends, I have a question.

Do you have a philips sync box?

I would like to know if with this box you also have latency.

I have the impression that philips wants us to buy his sync box so as not to have latency with the television and have downgrade the update of the television with the bulbs
 

Erik5620

Member
Ok guys so i have a good working workaround, The customer service is not really helpful.
(58pus7304)
Already one year ago when this all started i got an software downgrade in a .pkg file, thats the file i used here.

1: I got my usb stick with the file and flashed it on my tv video link:

2: I looked at the queries the tv made while i pressed on the update button and found 2 domains
firmware.nettvservices.com
authorize.nettvservices.com
Both need to be blocked on your network via your router (I personally use a pi-hole so i blocked it in there) This will make the tv think it is up to date and should prevent it from updating to the faulty software (also keeps away the messages so far i can see)

It now works again with 0 delay and the hue app shows that it is syncing
 

The latest video from AVForums

Samsung QN800B 8K TV Review
Subscribe to our YouTube channel

Latest News

Movies Podcast: 8th August 2022
  • By Casimir Harlow
  • Published
AVForums Podcast: 8th August 2022
  • By Phil Hinton
  • Published
Warner Bros Discovery set to combine Discovery+ and HBO Max
  • By Ian Collen
  • Published
What's new on Sky, NOW and Paramount+ UK for September 2022
  • By Andy Bassett
  • Published
Pro-Ject Audio launches X2 B turntable
  • By Ian Collen
  • Published
Support AVForums with Patreon

Top Bottom