Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Pure Avanti flow remote control problems with ipod

Discussion in 'Music Streamers' started by keith750cc, Dec 12, 2010.

  1. keith750cc

    keith750cc
    Standard Member

    Joined:
    Dec 11, 2010
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello
    As this is my first post, I do hope some genius out there can help me, I have a Pure Avanti flow and I love it but am experiencing problems with the remote, part of it works, source, info,options, up/down volume, sub, bass, treble buttons all work, but anything to do with ipod doesnt, i used to be able to shuffle, jump a song pause etc, but not anymore, changed batteries in remote, followed the binding procedure in the manual both soft and hard bind via the little button inbetween the batteries, nowt has worked, have emailed pure tech but as yet ( 2 days ) no reply, have seen new remotes on web for £20 if worst comes to worst

    any help would be much appreciated, thanks :)
     
  2. keith750cc

    keith750cc
    Standard Member

    Joined:
    Dec 11, 2010
    Messages:
    3
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Problem sorted, nothing to do with Avanti, tried 2 more ipods in the Avanti and they both work from the remote. :rolleyes: so good news and bad, must be summat to do with my ipod.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice