1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PTAE100 & Playstation 2 Component Probelms???

Discussion in 'Projectors, Screens & Video Processors' started by Doc Holliday, May 4, 2003.

  1. Doc Holliday

    Doc Holliday
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Heres the setup, UK Playstation 2 connected to Panasonic PTAE100 via Monster Cable component connection...

    Now the problem, I just get no signal whatsoever I switch the input on the projector to Component and it just keeps flashing up with auto (The green text in the top corner which tells you which input your currently using)

    I've been in the PS2 options and tryed changin the component output option to both PB/Y etc... and RGB but it makes no difference at all??

    Can anyone help with this as it's really annoying me after shelling out and importing that bleeding Monster Cable...

    Also when I have the component lead connected to the projector some of the options in the menu are greyed out and cannot be altered....

    Thanks in advance for any help on this matter...
     
  2. am1001aauk

    am1001aauk
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I thought the PAL PS2 does not allow for component output?

    I read somewhere that the options on the ps2 where you select component or rgb don't do anything - Sony disabled the facility.
     
  3. Mike

    Mike
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I use PS2 onto my AE300 at component and works 100%, had the AE100 it also worked fine @ component
    I am in New Zealand and the PS2 is a PAL version

    Cheers
    Mike
     
  4. Doc Holliday

    Doc Holliday
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    am1001aauk, I think your thinking of the Gamecube m8?

    Mike, I think I've sourced the problem m8, mines fitted with a Messiah and had the RGB colour mod done.....DOH! reading some earlier posts I think this messes with component out

    I remember being told the RGB colour mod was only one wire and not actually part of the mod chip (Therefore can be removed) can anyone confirm this?
     
  5. Doc Holliday

    Doc Holliday
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Panic over, dissassembled PS2 (Ballache) and removed the RGB fix wire, now works perfect through component.
     

Share This Page

Loading...