1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PTAE 500 can't get the pic straight on all sides!

Discussion in 'Projectors, Screens & Video Processors' started by dan1979, Dec 3, 2004.

  1. dan1979

    dan1979
    Member

    Joined:
    Sep 16, 2004
    Messages:
    3,520
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    83
    Ratings:
    +201
    I moved my room around and have the projector slightly to one side of the screen so need to use keystone.

    I can't get all four corners of the image straight though. I tweak the keystone settings and get three edges of the image perfectly straight but theres always one edge thats slanted.

    Right now the top, bottom and left side all sit perfectly within the edges of the screen but the right hand slide the pic slopes inwards so I have a gap of screen at the top of the right hand side.

    I can't find anything in any of the menus (including the service one) to correct this, I've tried all the keystone settings and adjusting the projector height but I'm always left with one slanted side.

    Any bright ideas :lease:
     
  2. Randell85

    Randell85
    Banned

    Joined:
    Oct 12, 2004
    Messages:
    32
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i get similar problems on each side with me ae300? help would be much appreciated
     

Share This Page

Loading...