1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PTAE 100 colour Problem again

Discussion in 'Projectors, Screens & Video Processors' started by lukej, May 18, 2002.

  1. lukej

    lukej
    Standard Member

    Joined:
    Dec 23, 2001
    Messages:
    71
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    The green and red tinge on the corners of the screen now seem to be getting more intrusive and brighter for some reason.

    does anyone know what is causing this and if it can be fixed?

    Do all LCD projectors have this tinge problem?

    I even cleaned out the filter to see if it would have made a difference but it did not.


    Thanks.
     
  2. Timh

    Timh
    Well-known Member

    Joined:
    Sep 14, 2000
    Messages:
    4,805
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Altair-4
    Ratings:
    +128
    Strange one this, I have also recently noticed this green and red tinge in the corners, but I only noticed it after having Sky installed, not really noticed it with dvd playback.
    IMHO ITV digital offered better picture quality, but Sky has better sound quality.
     
  3. tahustvedt

    tahustvedt
    Standard Member

    Joined:
    Feb 11, 2002
    Messages:
    112
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    In a galaxy far, far away... (Norway)
    Ratings:
    +0
    This is a common problem with LCD-projectors. My Hitachi CP-X275W had lots of color uniformity problems but I managed to adjust it in the servicemenu so they are minimal. I do still see the screen as red on the left side and green on the right side (or was it the other way around?) when the picture is black because the zero brightness-level can't be adjusted

    Now, if someone could only find out how to access the (real) service-menu on the AE100.


    Tor Arne
     
  4. Graham

    Graham
    Member

    Joined:
    Nov 21, 2000
    Messages:
    467
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    London
    Ratings:
    +91
    Hi

    I have this colour problem with my AE100 too, but it only ever shows up when the background is pale & dull in colour, e.g. pale brown, yellow, grey etc. Blue skies, white screen etc is fine, but I watched 'The Others' Saturday night and lots of scenes with grey mist were affected - red tinge in the top left & bottom right, green tinge in top right / bottom left. If you turn the colour down to zero then you can see how uneven the coulour balance is.

    To be honest I noticed this on an old Sony CX1 I used to have so it does sound pretty common on LCD projectors...and also these problems seem to affect projectors costing thousands more!
     
  5. Timh

    Timh
    Well-known Member

    Joined:
    Sep 14, 2000
    Messages:
    4,805
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Location:
    Altair-4
    Ratings:
    +128
    Graham

    I also watched The Others on Saturday night, I didnt notice and colour problems at all, the picture did look a little washed out though, it was such a dark film.
    Spoiler follows.




    Did you wet yourself when the Ghost ran across the room to shut the Curtains [​IMG]
     
  6. Kramer

    Kramer
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Agreed, excellent use of the surround speakers:D

    I must say that the colour tinge problem is now very apparent on my unit (still awaiting resolution from retailer).

    I checked it extensively when it arrived, & colour tinge was barely visible at that stage. It seems to have gotten worse as it burns in (280hrs now on clock).

    I reckon it may be a problem with the prisms in the unit (prisms split light into the three main elements), maybe the heat is altering the distribution characteristics of the glass?

    OT, but I watched Spy Game & it has excellent surround effects throughout.

    A very good film also - recommended ;):
     
  7. Graham

    Graham
    Member

    Joined:
    Nov 21, 2000
    Messages:
    467
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    28
    Location:
    London
    Ratings:
    +91
    Hi Timh

    Yes, The Others certainly gave me a couple of unexpected jolts!

    Kramer, thanks for your info. As I say, I never notice it unless it's a pale background, then it is apparent. Watched Harry Potter last night and at the end - the railway station scene - the clouds are just a bit red on one side and a bit green on the other!

    I'm just hoping it will get better as the lamp gets more of a run in - i've got under 30 hrs on it so far

    Cheers
     
  8. lukej

    lukej
    Standard Member

    Joined:
    Dec 23, 2001
    Messages:
    71
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I hope so too.

    However my lamp has 100h done and the effect has become more apparent.

    This is the only problem that I have had with the PJ.
     
  9. 03061953

    03061953
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Greetings for downunder,

    I too have a pany with the same problem. Actually this is my second, the first one was replaced before 10hours.

    The second commenced having this red and green tint either side after 100 hours and seems to be getting worse. It's starting to become noticeable in a white background eg building or snow.

    The dealer is sending around a techo to observe it within its environment. Questions are being asked as to wiring etc as it is ceiling mounted. Don't know what wiring has to do with it as I think it relates to the lamp design.

    Had an NEC prior with a similar problem, once they changed the lamp, no problem.

    Ed
     
  10. lukej

    lukej
    Standard Member

    Joined:
    Dec 23, 2001
    Messages:
    71
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Welcome to the forum.

    That is very interesting about the nec.

    Lets all hope that this problem can be fixed by a lamp change or
    by service menu and that the tinge is not a permanent
    "Burn On".
     

Share This Page

Loading...