Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Pt-ae700 Extra Settings

Discussion in 'Projectors, Screens & Video Processors' started by jefcam, Apr 1, 2005.

  1. jefcam

    jefcam
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    If you go in OPTIONS then OSD, then keep the ENTER KEY for 3 seconds pressed on OSD another menu will appear with advanced settings of calibration.

    The menus differ depending on firmware on projector.

    I had that problem of strange pixels appearing. i sloved it from this menu increasing the fan speed cause my problem was overheating.

    if any one wants more help i've got a thread from another forum. Just ask for it.


    thanks god!
     
  2. ptek

    ptek
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Clean your filter lately? :)
     
  3. jefcam

    jefcam
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    yes i cleaned filter but problem solved caused i changed setting of fan from normal to high.

    the filter was clean. the projector has only few hours (30 hrs) run time and i cover it and take care of it. It couldn't be that it got dirty already.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice