Psn Error!!

Sqweeky Badger

Active Member
last night the psn just kept droping out...

i sign in, 5 mins later, it signs me out,

i signed back in three times before it became steady

spun up RFOM it was nice enough to give me 39mins of play before saying

An Error has occurred you have been signed out of psn, or words to that effect

there are also a bunch of numbers with it too, i dont have thease on me.

any ideas or similar experiences

i was a plague that haunted me on the 360, seems to have followed me to the ps3:rolleyes:
 

Geonosis

Active Member
Are you using wired or wireless for you internet access?? If I use wireless the connection drops out every 45-60 seconds even though I get 100% signal strength, so I've now run a cable from the router upstairs. Luckily I have an empty chimney breast which is perfect for running cables!

If you're using wired though, not sure, possibly an error with your router/modem or ISP?
 

Moogle

Distinguished Member
It hapenned to me a few weeks ago but that was the only time and it hasn't hapenned again since. I put it down to the network having problems as opposed to a problem at my end. I'm on wireless by the way.
 

derek1971

Well-known Member
If you are on wireless and running a cable is not an option you could go down the Homeplugs route for a wired connection.
 

Sqweeky Badger

Active Member
its a wired connection, and this evening will check to see if it drops out again
it mabe just a psn glitch
 

Turb007

Well-known Member
I wasnt playing online last night but got a couple of PSN errors while playing MLB 2K7 single player..I'm on wirelsrs but have had a solid connection as my router is in the same room as the PS3 since i bought it...I reckon it must of been thier end
 

rai80

Active Member
I got signed out during Motorstorm, signed back in and up pops a message saying `username already signed in`, I checked XMB and i was still signed out:confused:
 

Spinke

Well-known Member
i was a plague that haunted me on the 360, seems to have followed me to the ps3:rolleyes:

I would have to suggest it's an issue in your setup if it also affected your 360 play.

What connection, modem/router, network do you have?

rai80 said:
I got signed out during Motorstorm, signed back in and up pops a message saying `username already signed in`, I checked XMB and i was still signed out

If you tried to sign in straight afterwards then your previous connection probably hadn't timed out, give it 5-10mins and it should be fine :).
 

swooshboy

Standard Member
I have had this issue since day one and it's getting really frustrating.

I use a wired connection from a router through the devolo homeplugs to my PS3.

I have tried both a Belkin and a Sitecom router but both disconnect me from the network after about 5 mins when playing online games (browsing and downloading are absolutely fine).

I have tried all the usual things with the routers - port forwarding, DMZ, updating firmware, resets etc but have had no luck.

When connecting my PS3 staraight to my modem (via the homeplugs) I did not have any disconnects, but I need to use a router so my PC can be connected as well.

When I setup the network settings on the PS3, everyhting connects fine with a NAT 2 connection, ex ept it states that UPnP is not available, despite it being enabled on the router. Is this likely to be the root of the problem, and if so, how can this be fixed?

Would really appreciate any help people can give as it is spoiling the enjoyment of the PS3 for me.
 

mickus66

Well-known Member
I have had this issue since day one and it's getting really frustrating.

I use a wired connection from a router through the devolo homeplugs to my PS3.

I have tried both a Belkin and a Sitecom router but both disconnect me from the network after about 5 mins when playing online games (browsing and downloading are absolutely fine).

I have tried all the usual things with the routers - port forwarding, DMZ, updating firmware, resets etc but have had no luck.

When connecting my PS3 staraight to my modem (via the homeplugs) I did not have any disconnects, but I need to use a router so my PC can be connected as well.

When I setup the network settings on the PS3, everyhting connects fine with a NAT 2 connection, ex ept it states that UPnP is not available, despite it being enabled on the router. Is this likely to be the root of the problem, and if so, how can this be fixed?

Would really appreciate any help people can give as it is spoiling the enjoyment of the PS3 for me.

What router are you using?
 

swooshboy

Standard Member
What router are you using?

Have tried both a Belkin and a Sitecom 4 Port Router and both produced similar results.

I have been recommended trying a Netgear wired router...but I am unsure how much difference another router will make. I will buy one from soon providing I can take it back if it doesn't work.

Really at a loss as to what to try next... so all help welcome!!!
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom