MarkFB

Active Member
If you haven‘t tried already, might be worth trying turning off deep colour on the TV HDMI settings. I’ve had issues (albeit on 15m cable) with PS5 and LG tv when this is set on but works fine when off.
 

Skip83

Standard Member
If you haven‘t tried already, might be worth trying turning off deep colour on the TV HDMI settings. I’ve had issues (albeit on 15m cable) with PS5 and LG tv when this is set on but works fine when off.
Thank you very much! Yes unfortunately I have tried this.
 

Skip83

Standard Member
Just to update in case any one seems to have a similar issue. LG sent a repair guy who is ordering a new motherboard … while I am unsure about this given that I only have the one issue going on, he seems convinced and hopefully it works and was a fault with my tv. I’ll update.
 

tonycommander

Well-known Member
my C9 OLED did exactly this last night playing COD..

lost sound, hung, turned itself off - i turned it back on again and played normally.

only seen it the once, but will keep an eye out
 

Spence0108

Active Member
Haven't had any issues with this on PS5 to LG C1 but have had issues with the XSX. Mainly with the blu ray dvd somethings showing black screen but still playing as you can hear the sound. Gaming wise no issues
 

BoUnCiNBeN

Active Member
my ps4 pro used to do this. The only fix i could find was disabling hdcp. i know it doesn't sound right but it worked.
 

maverick177uk

Distinguished Member
my ps4 pro used to do this. The only fix i could find was disabling hdcp. i know it doesn't sound right but it worked.
LG update has fixed the hdcp issue
 

The latest video from AVForums

Podcast: CES '22 TV Announcement Round-up, Plus, Most Anticipated Movies of 2022 and More...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom