PS4 - Wireless controller won't sync :(

Jezza12AGM

Novice Member
Hi all,

Baffled by this, PS4 has worked fine since owning it.

This morning I have turned it on and the controller would not connect. I tried my second controller and nothing, when pressing the PS button they just flash white like they are trying to pair but never do and just switch off.

I then tried to plug in the controller to the console with a cable, the controller lit up orange as when charging but when I press the PS button it does the same and just goes back to charging.

I have tried 3 different cables, resetting both controllers with the small button on the back, I have also tried putting the console in safe mode, but none of the above seems to get the controller to pair with the console again. I'm tempted to try and get a genuine sony cable as I am just using random cables, however they all seem to charge fine so I'd expect them to sync too?

Is there anything else I can try before throwing it in the bin 🤣

Thanks in advance for any replies.
 

daveybm

Active Member
Disconnect the controllers, shutdown the PS4, unplug ps4 from wall socket, wait 30secs. reconnect power, switch on PS4, try reconnecting controllers. This worked for me a couple of years ago and it's been OK since, no idea what the cause was, it is important to unplug the PS4 otherwise it doesn't work.
 

The latest video from AVForums

Toy Stories - Turning Toys into Blockbuster Movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom