PS4 to onkyo amp

dannykbuk

Novice Member
I have my PS4 connected to onkyo amp tx nr 626. For some reason the signal drops intermittently. If I unplug hdmi cable from rear of Amp which goes to tv and connect directly to PS4 it seems to work fine. Any ideas please ?
 

dante01

Distinguished Member
Try different HDMI cables between both the console and your AVR and from the AVR to the display.

Sugnal dropout is more often than not indicative of substabndard HDMI cabling. The fact that the console doesn't exhibit issues if connected directly to the display is no guarantee that the cable will not exhibit issues if used in other hardware configurations or combinations.

I'd suggest you use cables rated HIGH SPEED or categorised PREMIUM. Amazon's own Basics High Speed cables are very reliable and affordable:
Amazon product
 

dannykbuk

Novice Member
Thanks for the info. The cdmi cables I have one from ps4 to av amp and one from av amp to tv are both reasonably new, hdmi 2.0 so I'm thinking these should be fine.
 

dante01

Distinguished Member
Thanks for the info. The cdmi cables I have one from ps4 to av amp and one from av amp to tv are both reasonably new, hdmi 2.0 so I'm thinking these should be fine.

The age of the cables doesn't determine how reliable they'll be. The fact that you are experoencing video dropouts suggests that the cables or at least one of them isn't up to the task being asked of it.

I'd still suggest you replace the cables or cable in order to ascertain whether or not the cable or cables are the cause of the issue you are having.
 

The latest video from AVForums

Podcast: Sony A90J Thoughts, madVR Processor & Sonus faber Lumina II Reviews + Movie & TV roundup
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom