Ps4 audio problems

Discussion in 'PS4 Hardware' started by Disturber, Jan 28, 2014.

  1. Disturber

    Disturber
    Active Member

    Joined:
    Dec 1, 2005
    Messages:
    250
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Exeter, Devon
    Ratings:
    +19
    I've looked on the forum, but can't find any threads reporting the following issue, however, there are bazillions of reports all over the Internet.

    I'm talking about no sound coming out of the centre speaker in a 5.1 setup. My ps4 is connected directly to my Pioneer amp and is set to send PCM. I can hear sound coming from the centre when on the dashboard, but it's totally dead during games. It makes no difference switching between PCM or bitstream.
    My amp is lit up correctly and showing all the speakers as active!

    Who else is experiencing this?
     
  2. shaolin kid

    shaolin kid
    Well-known Member

    Joined:
    Jun 19, 2011
    Messages:
    1,552
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Ratings:
    +409
    Not experienced this but still not getting dd or dts when playing blu rays . can I ask? How are you connecting it to your amp? Hdmi or optical?
     
  3. Darth_terra

    Darth_terra
    Well-known Member

    Joined:
    Jan 13, 2006
    Messages:
    5,133
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +982
    seems a strange issue i don't have it myself i get full 5.1 / 7.1 audio in games blu-ray movies etc both with the PS3 decoding the audio and if passed to the amp.

    does it happen with movies as well ? seems strange that it would be games only.
     
  4. Disturber

    Disturber
    Active Member

    Joined:
    Dec 1, 2005
    Messages:
    250
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Exeter, Devon
    Ratings:
    +19
    It's connected via hdmi and pretty sure it's games only. Will check when I get home though and report back.
     
  5. Disturber

    Disturber
    Active Member

    Joined:
    Dec 1, 2005
    Messages:
    250
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Exeter, Devon
    Ratings:
    +19
    Bizarrely, I'm home now and testing it. I've played with the settings and it appears to be all working perfectly in games and films. Think I'm going crazy!!
     
  6. Darth_terra

    Darth_terra
    Well-known Member

    Joined:
    Jan 13, 2006
    Messages:
    5,133
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    UK
    Ratings:
    +982
    It might just be a handshaking issue of sorts sometimes i get no audio at all until i turn the amp off and back on again then it's perfect, although i haven't heard of only the centre channel not working with that kind of issue it's usually all or nothing.
     

Share This Page

Loading...