PS3 sound problem

Ryuzaki

Standard Member
Hello everyone I'm new & just wondered if anyone could help me? I've got a sound problem with my PS3. Basically the sound keeps cutting out every couple of minutes now & again. It only dissipears for a second or so but it's really frustrating. I've tried different blu-rays & the problems still occur. Originally I thought it was something to do with the Hdmi lead as I was only using that to hook it up to my plasma tv. But today I have also tried to hook it up to my other plasma tv & amplifier this time using an optical cable but the sound still vanishes. Has anyone experienced the same problem? I have tried different hdmi cables so I certain there not causing the problem which makes me think its the PS3 itself. Any help would be great! Thanks :suicide:
 

kingfats

Distinguished Member
Hello everyone I'm new & just wondered if anyone could help me? I've got a sound problem with my PS3. Basically the sound keeps cutting out every couple of minutes now & again. It only dissipears for a second or so but it's really frustrating. I've tried different blu-rays & the problems still occur. Originally I thought it was something to do with the Hdmi lead as I was only using that to hook it up to my plasma tv. But today I have also tried to hook it up to my other plasma tv & amplifier this time using an optical cable but the sound still vanishes. Has anyone experienced the same problem? I have tried different hdmi cables so I certain there not causing the problem which makes me think its the PS3 itself. Any help would be great! Thanks :suicide:
Hi Ryuzaki. :)
If you've tried another lead and connected to different kit,then really :( you can only presume it's the PS3 at fault.Does it still do this direct to the TV. :confused:
Still under warranty?
All the best.
 

Ryuzaki

Standard Member
Thanks Kingfats but its seems to be working again now. Yesterday I did a system update & it gave me more linear pcm audio options so I added them on & it seemed to have helped! I'm so happy again, now I can carry on watching Smallville! :smashin:

But does anyone know if this is usually the cause for soundloss? Like would the sound mess up ocassionally if the latest update has not been installed?
 

kingfats

Distinguished Member
Thanks Kingfats but its seems to be working again now. Yesterday I did a system update & it gave me more linear pcm audio options so I added them on & it seemed to have helped! I'm so happy again, now I can carry on watching Smallville! :smashin:

But does anyone know if this is usually the cause for soundloss? Like would the sound mess up ocassionally if the latest update has not been installed?
Hi Ryuzaki. :)
Not sure what your problem was :confused: the main thing :D it's fixed.............be happy! :)
Glad your sorted and all the best.
 

The latest video from AVForums

The Best Movies and TV Shows Coming To Netflix in October 2020. Tom's Thumbs.
Top Bottom