PS3 incompatibility with LG 44" DLP TV?

Z

Zedd

Guest
Is anyone else having display problems with their LG DLP rear projection TV?

My PS3 is connected to the TV's component connections (Via a Joytech Control Centre 540C box to give me more component inputs - PS3 / Sky HD / 360).

The problem I am experiencing is a "No signal" message on the TV when the PS3 games are switching between menu and game screens, but Tiger Woods, Motorstorm and Resistance all work fine once in game playing mode.

The problem became most evident with Virtua Tennis - the video intro is visible, but then I get the 'No signal' message once it hits the main game menu (Completely blank screen).

I aborted the game and changed the PS3 display settings to disable the 1080i option. This time I could see the main menu, but everything blanked again at the Player set-up menu!?

I don't know if it's linked but if I try to view photos using slideshow everything blanks, but I can select them one at a time and view them OK.

If anyone can offer any words of advice I would be most grateful.

Thanks
 

Moogle

Distinguished Member
Have you tried connecting the PS3 directly to your TV without going through the Joytech control center. It might be an incompatibility between the two. The other possibility is a faulty cable.
 
Z

Zedd

Guest
Thanks, I will give it a go. However I have just noticed a post today 'Momentary loss of video signal using component?' where another member seems to be experiencing identical problems, but with a different AV set-up to mine.

Let's hope this isn't something that can't be overcome with a Sony software update...
 

Naqv

Well-known Member
See the other thread with the same problem. I am also experiencing the same problem, but I have to switch off my tv and on again to see the screen.

Looks like definately a Sony PS3 problem that needs to be corrected IMHO.
 

RMGEE

Well-known Member
Is anyone else having display problems with their LG DLP rear projection TV?

My PS3 is connected to the TV's component connections (Via a Joytech Control Centre 540C box to give me more component inputs - PS3 / Sky HD / 360).

The problem I am experiencing is a "No signal" message on the TV when the PS3 games are switching between menu and game screens, but Tiger Woods, Motorstorm and Resistance all work fine once in game playing mode.

The problem became most evident with Virtua Tennis - the video intro is visible, but then I get the 'No signal' message once it hits the main game menu (Completely blank screen).

I aborted the game and changed the PS3 display settings to disable the 1080i option. This time I could see the main menu, but everything blanked again at the Player set-up menu!?

I don't know if it's linked but if I try to view photos using slideshow everything blanks, but I can select them one at a time and view them OK.

If anyone can offer any words of advice I would be most grateful.

Thanks


Did you try the PS3 connected directly to your TV ?

I am having the exact same problem with VT3 and F1 the most effected games, I haven't tried connecting mine direct to the TV yet (I will tonight) but I just phoned Joytech and they said that they have had no problems connecting a PS3 through the 540C at all.

I have a JVC LT-32DX7BJ LCD tv.

Rich
 

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom