• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

ps3 controller not working in Ubuntu

pinkpuff

Standard Member
I have a PS3 controller and a cord but not a PS3. I'm trying to use it as a joystick on my computer but it doesn't seem to be acknowledging that I have anything plugged in at all, let alone recognise it as a joystick.

I'm using Ubuntu 12.04 and I don't have a bluetooth receiver. I've tried scouring the net for information, but they all seem to say that if you're connecting the PS3 controller to the computer by USB without bluetooth that it should just be recognized out of the box. However, I'm not getting anything.

Also of note is that none of the lights flash or come on at any time, and the PS button does nothing at any time.

If anyone has any info and/or links that may be of help please let me know...

Thanks!
 

Cha1ky

Distinguished Member
Don't think it will be recognised by the PC. Pretty sure you need to do it via Bluetooth and even then I'm not sure about Ubuntu either.

Could be wrong though. Just know people in the PC section who are using it so you could always ask in there.
 

RottenFox

Distinguished Member

pinkpuff

Standard Member
I picked up a bluetooth receiver after but it didn't help.

I tried following the steps in those articles but I can't get sixpair to acknowledge that I have anything plugged in. It comes back with "No controller found on USB busses".
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom