PS3 blu ray drive issue...weird

thetern

Standard Member
So last week i suffered the dreaded YLOD...bit of reading, found out the likely cause of the issue...decided to attemtp a reflow as it is a 2007 PS3...well out of warranty...and it was a great success...couldn't have worked more perfectly...PS3 now turns on and everything was as before...

Except i now seemingly have a BLU RAY Drive issue

For information purposes..

Console - 40GB CECHH03
Drive - KEM-410ACA (dual laser)

When i first put everything back together, the console turned on, all worked, but the drive then wouldn't accept any disks...

I took it apart, had a play around...reset the mechanism...managed to get it to accept and eject discs, but wouldn't read anything..

Took it apart again, put it back together more carefully, and it now accepts and ejects discs, recognises the disc, reads the disc, but as you select the game/film in the PS3 menu, the motor spins up to full speed and then cuts out completely...the disc slows down to a standstill and the PS3 turns itself off after about a minute and resets to just the background of the user menu...no icons...

Does anyone at all have any idea what might be causing this issue...?!?! I'm loathed to think it is the laser, as it does recognise the discs and their content, just for some reason cuts out when it spins up

I'm not an idiot and can make my way around most of the system, so any advice on what to do, or how to fix it...would be really really appreciated

James
 
Last edited:

MissUndaztood

Active Member
I have a similar problem with one of my PS3`s (CECHG model) that I bought as faulty.

Fixed the YLOD too and replaced a faulty laser in the blu-ray drive and although the console works fine, it doesnt read discs.

It accepts, ejects, spins up fine but sometimes the timer icon in the top right of the screen turns when a disc is inserted but not always. If I leave the machine for a minute or so it knows what kind of disc is inserted, comes up with a track list for cds for example, but cant play any disc.

I read that to diagnose a faulty logic board to try downloading an online game and play that, if it works its not the board, my game didnt work so I tried another board of the same model number but that does the exact same.
Some say the boards are matched to the console some say so long as its the same model it should work but I dunno.

The drive and ribbon are both fine as I tried them in another machine.

I`m wondering if a YLOD can damage the logic board somehow ?

Xbox`s and laptops are sooo much easier to fix :( lol.
 

Ionfly

Standard Member
Hi Ppl,

Having similar drive problems (only I foolishly went to the extent of buying a few faulty machines up after a successful reflow).

Like you, I can work my way around the system, but can't for the life of me figure out the problem after a laser change. Wondering how you got on with any fixes?

Cheers,

Ionfly
 

The latest video from AVForums

Podcast: Trinnov Room Optimiser: A full explanation of Trinnov and its room optimiser technology
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom