Ps3 and Sony str DG-910 HDMI question

Discussion in 'AV Receivers & Amplifiers' started by Neber, Jan 16, 2008.

Tags:
  1. Neber

    Neber
    Standard Member

    Joined:
    Jan 31, 2005
    Messages:
    32
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have the above connected with HDMI. The PS3 is set to output bitstreem for DVD/BD and when watching a DVD the amp recognises the Dolby digital and lets me change the 'auto format direct' and 'sound field' to change to diferent formats like stereo and Pro logic etc.

    The problem is when I listen to MP3's streamed to the PS3 through the amp all these options are disabled the blue light comes on all the speaker icons light up and I only seem to get stereo out the front speakers. It would be nice to try dual stereo or some of the music sound fields.

    If anyone knows why this is or can tell me how to change it it would be much appreciated.

    Thanks
     
  2. Neber

    Neber
    Standard Member

    Joined:
    Jan 31, 2005
    Messages:
    32
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Ratings:
    +0
    bump?
     
  3. berkeley384

    berkeley384
    Active Member

    Joined:
    Nov 28, 2006
    Messages:
    1,278
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Ratings:
    +220
    I cant say for sure, but froma conversation I had with Richer sounds its probably due to the same reason that the Onkyo 605 does it.

    It something to do with the fact that the HDMI on the Amp is simply a passthrough - its outputting what it recives, because the PS3 sends out a PCM signal the amp isnt decoding it therefore you cant apply the amps different sound settings..... something like that anyway

    Sorry this is vague and Im sure someone can explain better than i can but your not alone as all the Onkyo 605 & 705 owners are in the same boat
     
  4. james.miller

    james.miller
    Well-known Member

    Joined:
    Dec 16, 2002
    Messages:
    2,616
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    86
    Ratings:
    +143
    it's because these amps wont let you apply surround sound effects like that if they already think your running in real surround sound. thats the problem with the setup, even though the ps3 is only playing an mp3, its still sending a 5.1/7.1 LPCM signal to the amp, so the amp then puts itself in to surround mode, and there you go - no prologic II.

    yeah you can add 805,875 and 905 to that list.
     

Share This Page

Loading...