Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

PS2 video drop out, help

Discussion in 'Playstation Forums' started by alistair, Oct 5, 2003.

  1. alistair

    alistair
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Bought an s-video and L & R audio cable for PS2. It outputs through my Denon 3803 to my Siim 300+.
    I am expereincing an intermittent loss of video although the audio is still there. CM04 is hard enough without doing it blind folded:p .
    Anybody got any ideas as to why this is happening? I have tried a different cable and still get the same result. Older games do it too so it's not a new game thing either. Plugging directly into the Sim 300+ gives no result so I suspect it's having trouble coping with the signal. Old fashioned cables gave me no issues.
    Help appreciated, thanks.
     
  2. stigdu

    stigdu
    Well-known Member

    Joined:
    Mar 23, 2003
    Messages:
    1,938
    Products Owned:
    1
    Products Wanted:
    1
    Trophy Points:
    86
    Location:
    Sutton
    Ratings:
    +311
    Have the same thing happening to me with a component lead....

    Just a loose connection, I think. If I push the PS2 unit back into the stand, then the picture goes off, but if I pull the PS2 out, and give the cable some slack, then the picture is fine.

    HTH.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice