1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS2 Sweetspot Dscaler Problem

Discussion in 'Desktop & Laptop Computers Forum' started by darktherapy, Sep 24, 2005.

  1. darktherapy

    darktherapy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi,

    I currently have Sky going into my Sweetspot card and display it using DScaler with excellent results. However, I am trying to connect my PS2 into the back of the Sky box so that I can route it through to the sweetspot card when Sky is switched off. This setup works fine when using a RGB-VGA converter direct to the plasma, but when I route it through sweetspot I get a very small picture with very low brighness.... am I doing something wrong? I would prefer to use my PS2 RGB cable since the PQ is supposed to be better. Would I be better off using the second SVideo port on the Sweetspot?

    Thanks in advance for your help.

    Darren
     
  2. darktherapy

    darktherapy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I'm still having problems with this. I purchased a PA2 - SVideo cable, but now the DScaler picture is black and white!

    Has anyone had this problem??
     
  3. dejongj

    dejongj
    Distinguished Member

    Joined:
    Sep 11, 2003
    Messages:
    28,041
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Beautiful South
    Ratings:
    +4,481
    I have to state that I don't have the setup, but are actively looking into it....Could it be that Sky doesn't have RGB through ports? My Sky system doesn't have it? Actually it must have as you can get a picture...Hhmmm how do you do that as my Sky only has got two scart outputs, one RGB and one composite....
     
  4. David PluggedIn

    David PluggedIn
    Active Member

    Joined:
    Oct 14, 2003
    Messages:
    544
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +10
    Hi DT

    I have posted a reply to the pixelmagic forums..let me know how you get on with this..
     
  5. darktherapy

    darktherapy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    For some reason it seems to be working now. I would love to tell you how I fixed the problem, but I really don't know.... maybe it was a loose connection

    Thanks for your help
     

Share This Page

Loading...