PS2 component cables problem - no game signal

Discussion in 'Playstation Forums' started by stewarthoi, Mar 16, 2006.

  1. stewarthoi

    stewarthoi
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I bought a set of Gameshark/Madcatz component cables for PS2/Xbox.
    My console is a PS2, video output is HP vp6121 DLP projector with component jacks.
    I set the PS2 configuration to Y/Pb/Pr .
    The PS2 welcome screen looked great. Noticed huge improvement in image quality --- apparently the component cables worked fine.
    But as the game started to load, the projector stopped receiving any signal. Restarted several times, didn’t help.
    I tried both PS2 games and PS1 games, and got the same problem.
    Regular composite cable works just fine.
    I use the projector regularly to watch DVD's (Panasonic DVD player with component cables).

    Please help me out. Thanks!
     
  2. markmitt

    markmitt
    Active Member

    Joined:
    Oct 11, 2005
    Messages:
    1,153
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Huntingdon
    Ratings:
    +27
    Have you adjusted the settings in the PS2 browser to accept component? If not, you will have to hook up your old lead first, then go in to the browser and change to Y/Pr/Pb. Then hook up the component lead again, and all should hopefully be fine....
     
  3. stewarthoi

    stewarthoi
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I figured out what went wrong.
    By chance, ALL the games that I tested with were old (before 2003) games!
    I popped in a few newer games and everything went smoothly.
    The older games seemed to constantly switch between 60Hz and some other frequency once every few seconds or so.
     

Share This Page

Loading...