Provision Wireless HD problem with Sky HD box

Discussion in 'Sky Digital TV Forum' started by RobWatts57, Jul 9, 2015.

  1. RobWatts57

    RobWatts57
    Novice Member

    Joined:
    Jul 9, 2015
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    UK
    Ratings:
    +0
    I have an unusual problem. The other day, whilst watching Sky HD upstairs over my Provision Wireless HD sender, we had a thunderstorm. You may remember them.

    The signal dropped, but I wasn't worried as it sometimes does in a storm or heavy rain. However, it now wont connect wirelessly.

    But here's the strange thing. All my other devices connect wirelessly through the Provision box perfectly.

    In order to eliminate as many variables as possible, I've tested the setup by plugging the Sky box directly into the Provision box, with no pass through cable connected. It does not work. When I take the Sky HDMI cable and plug into my Roku box, it works. So does my Chromecast when plugged directly into the provision box.

    So what is it about the signal that the Sky box is outputting that the Provision box suddenly doesn't like?

    All the devices, including the Sky box, work fine when viewing them downstairs via the Provision pass through. However, weirdly, when watching Sky downstairs, my AV receiver's menus don't show, but do when watching another device like my Roku. I've tried altering the Sky box output resolution, but to no effect.

    Any ideas? I'm getting no joy from Provision's forum.

    Regards, Rob.
     
  2. RobWatts57

    RobWatts57
    Novice Member

    Joined:
    Jul 9, 2015
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    4
    Location:
    UK
    Ratings:
    +0
    Sorry for this follow up, but just after I wrote the previous post, I did what I should have done in the first place. Turn the Sky box off and on again. Everything now works properly.

    It still doesn't explain the mystery though, but I've learned my lesson. If in doubt, turn it off and on again!
     

Share This Page

Loading...