Prontoedit4 problem

Discussion in 'Home Cinema Control & Remote Controls' started by Timh, May 1, 2002.

  1. Timh

    Timh
    Well-known Member

    Joined:
    Sep 14, 2000
    Messages:
    5,224
    Products Owned:
    3
    Products Wanted:
    3
    Trophy Points:
    106
    Location:
    Altair-4
    Ratings:
    +310
    I have just downloaded PE4 but on installing it tells me..

    The installation package cannot be installed by the windows installer service. You must install a windows service pack that contains a newer version of the windows installer service.

    I popped over to microsoft to download one and it says if you are running Win98 second addition, which I have, there is no need to install the service pack
    :confused:

    Can anyone please help? :(
     
  2. baldy2

    baldy2
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    If you go to http://nortonweb.cnet.com/ you can have your system scanned for the latest updates and upgrades using the CNET CatchUp software. BTW It's free! :)

    Oh and AFAIK there is no spyware being installed when using this service.
    (to check for any spyware go to http://www.lavasoft.nu and download Ad-Aware)

    Hope this helps!

    Ron
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice