Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Pronto RU940 problem.

Discussion in 'Home Cinema Control & Remote Controls' started by Klippie, Nov 24, 2003.

  1. Klippie

    Klippie
    Member

    Joined:
    Dec 1, 2002
    Messages:
    683
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Scotland
    Ratings:
    +96
    Hi all,

    My Pronto RU940 is starting to act up from time to time, if I am using it quite a lot it tends to freeze up some of the buttons on the lcd screen but never the hard keys. This is rather annoying when browsing Sky or Teletext if it sticks on a screen.

    I have a docking station for my Pronto so the battery is always fully charged so it cant be down to low battery level. I have also tried the reset button underneath the Pronto this clears a freeze up but it just does it again later. I also tried clearing the file from the Pronto and re-installing it but with no difference it will just freeze up again later on.

    One more thing, when it freezes if I leave it for a short while without pressing anything it works fine but it will freeze up again if I use it too much.

    Any suggestions or help would be greatly appreciated.......

    Klippie.
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice