1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pronto problems

Discussion in 'Home Cinema Control & Remote Controls' started by Peter Shilton, Sep 11, 2002.

  1. Peter Shilton

    Peter Shilton
    Standard Member

    Joined:
    Jun 8, 2002
    Messages:
    213
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Location:
    Solihull
    Ratings:
    +0
    Has anyone had any problems with strange goings on with their Pronto?

    I have downloaded some graphics from remote central and cut & pasted them into my ccf. All is programmed perfectly and looks fine, properties etc.
    However when i download it onto my pronto the settings have changed!
    Eg the “Play TV” graphic, jumps to the DVD menu etc.
    If I then upload the ccf back to the computer it has the “wrong" settings on. I then change the properties, save as and download it again the same thing happens!!
    It is driving me crazy.
    If I make my own button it works fine, but the fancy graphics look better.
    It is as though there is some “hidden” instruction in the GIF.
    These gifs change their pic whilst executing so is there some problem there?

    Also

    I have a Toshiba RPTV for which I understand there are no discrete codes. Therefore to play EXT 4 I have to get it to change to channel One so it knows “where it is” then toggle 4 times to get to ext 4. This causes problems with the delay because if the TV is off it takes longer to warm up than if I am just changing channels, so I have to set the delays and it takes about 8 seconds to do everything. This does not impress the wife. If we were watching EXT 3 she says she “could pick up the TV remote, press it once and we would watch EXT 4. Why is the Pronto better??!!??”

    It makes it a struggle to justify. How can I get round this?

    Should I have done this as 2 threads? (does this question make it 3 threads?)
     
  2. stuarthaines

    stuarthaines
    Member

    Joined:
    Sep 26, 2001
    Messages:
    34
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +1
    err where to start...

    the “Play TV” graphic, jumps to the DVD menu etc.

    I'm not sure how well you know prontoedit but that sounds like a 'jump' command in the properties of that button. Change it to what you want by d/clicking the button, click the action tab and change the jump command to what you want.


    "These gifs change their pic whilst executing so is there some problem there? "

    no, it's just to let you know they are working, click the icons tab on that buttons properties to see its active and inactive states and change them if you want


    This does not impress the wife. If we were watching EXT 3 she says she “could pick up the TV remote, press it once and we would watch EXT 4. Why is the Pronto better??!!??”
    It makes it a struggle to justify. How can I get round this?


    put in another button which is the same as on the TV remote so you wife can press it once, or get a new wife.
     

Share This Page

Loading...