Dismiss Notice
Attention AVForums app / Tapatalk users
Sadly GDPR means that, from 25th, we can no longer offer access to AVForums via the branded app or Tapatalk.
Click here for more information.

Pronto Pro RU980 & Windows XP

Discussion in 'Home Cinema Control & Remote Controls' started by Shagga, Nov 15, 2004.

  1. Shagga

    Shagga
    Standard Member

    Joined:
    Jan 6, 2004
    Messages:
    265
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Middlesex
    Ratings:
    +1
    Hi All,
    Has anyone encountered an error message when trying to install the above on to Windows XP Pro...? A windows message is suggesting that the Philips Pronto is not a recognised logo...?

    Any help would be appreciated.

    Cheers
     
  2. mjn

    mjn
    Distinguished Member

    Joined:
    May 24, 2001
    Messages:
    22,115
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Herts, England
    Ratings:
    +9,870
  3. Henry

    Henry
    Active Member

    Joined:
    Aug 9, 2000
    Messages:
    2,194
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Hull
    Ratings:
    +52
    Shagga

    If it's the same message that I got this week, it's to do with the root certificate. I continued to install it and it's all worked fine ... if a little complicated!

    Henry
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice