1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pronto Neo Bug??

Discussion in 'Home Cinema Control & Remote Controls' started by themmings, Nov 29, 2002.

  1. themmings

    themmings
    Active Member

    Joined:
    Nov 21, 2002
    Messages:
    380
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Northampton
    Ratings:
    +4
    I have just purchased the Pronto Neo and have the following problem:

    When trying to program a macro to turn on my TV, then switch to the AV channel it will not turn the TV on.

    If I program it to just turn the TV on it works. If I program it to turn to the AV channel and switch it back again it works.

    All the keys work when tested/used in their relevant primary screens. I have tried putting in pauses but it still doesn't work.

    Basically any command after a request to turn on the TV set in Macro mode stops the set comming on in the first place?????

    I have spoken with Philips but they are stuck and have esculated it to HQ. I have a Panasonic TX36PF10 CRT set.

    Does anyone own this set and the controller, or is anyone else having the same problem??? Please help - the wife's going crazy 'cause I've just spent £120 on a remote control that doesn't do what it supposed too....:confused:
     
  2. Tides2002

    Tides2002
    Member

    Joined:
    Jul 5, 2002
    Messages:
    122
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +10
    Have tried longer time delays between commands? As the Neo can not send two IR codes simultaneously
     
  3. themmings

    themmings
    Active Member

    Joined:
    Nov 21, 2002
    Messages:
    380
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Northampton
    Ratings:
    +4
    No, it still will not work. Basically any command programmed after the turn it on command stops the first function comming on.

    Anyone else out there with suggestions:confused: :( :confused: :(
     
  4. PeterW

    PeterW
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0

Share This Page

Loading...