1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Projector/ sub problems.

Discussion in 'Projectors, Screens & Video Processors' started by Rob, Dec 3, 2000.

  1. Rob

    Rob
    Active Member

    Joined:
    Jul 17, 2000
    Messages:
    1,279
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Norwich
    Ratings:
    +33
    Just auditioned an awesome velodyne subwoofer. Sounds fantastic, you can feel the air in the room rush past you , without sounding boomey as my Q50 does if its pushed too hard. Problem is its making my projector (Seleco 320) shut down and I have to manually turn it back on again- not good. I've tried turning it down a bit (its only on 1 now!) but then it sounds no better that what I already have.
    Has anybody else had this problem?
    Cheers.

    ------------------
    Don't think you can, Know you can.
     
  2. Alan Roser

    Alan Roser
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Rob,

    The likley culprit will be two small boards that plug directly into the Power Supply. One is the standby board and the other is the switch mode control board. The sub bass causes these to vibrate in the socket and can trigger a fault condition and the projector will shut down to prevent damage. If the projector is under warrenty from your dealer then ask them to return it too us and we can correct the problem for you. But I'm afraid it does need engineering attention sorry!

    Kind Regards

    Alan Roser
    Technical Director
    Owl Video Systems Ltd
     

Share This Page

Loading...