1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Projector fell forward, now perpetually blurry..

Discussion in 'Projectors, Screens & Video Processors' started by TechLifter, Dec 1, 2004.

  1. TechLifter

    TechLifter
    Standard Member

    Joined:
    Dec 1, 2004
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a Sharp Notevision 3 (XG-NV3XB) that I just got a few days ago. About 1400 hours on the lamp and, now, with two problems.

    1.) The biggest problem is that I wasn't watching the projector as it sat about 18 inches from the ground on a pedastal. The projector slid forward and landed, lens first, on the carpeted floor. The unit still turns on and, when attached to an s-video cable input, I can see the faint image of whatever is being supplied but it is so blurry as to be indistinguishable. Adjusting the manual lens focus does have an effect, but it's pretty much going from insanely blurry to just ridiculously blurry. I would assume that the impact was enough to knock something either out of alignment or just altering the distance between optics components. Can you suggest the likely problem and, if possible, something I might me able to adjust by hand? I'm not sure is the lens is easily disassembled or a sealed unit that has to be replaced.

    No cracking of the case, lens or lamp appear to have occured and I can only assume that the boards inside are intact because the input image (in this case, a DVD through an s-video connection)is still apparent.

    2.) Prior to the fall, I was testing the projector with an RGB input from my computer's video card and the image flashed intermittently, but did not show the computer display. Can you suggest why this might be?

    I really appreciate that this forum is around to ask questions.

    Thanks a million,

    PJ
     
  2. theritz

    theritz
    Active Member

    Joined:
    Aug 17, 2002
    Messages:
    2,451
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Ireland
    Ratings:
    +27
    Hi and welcome to the forums.....

    Sounds like you've dislodged the lens - could be some damage to it but I reckon you'd be able to see it if that was the case. If you're comfortable dismantling things then you could do so and see if there's somethig obviously amiss with the lens mount - usual warning applies, if you fubar it more than already is the case then it's your own doing.

    As for the flashing - did you connect the pj using a VGA cable ? If you get it going again, trysetting the resolution of the PC to the resolution of the projector first - flashing image would point me to the PC not being able to synch with the resolution it was being fed. The native res of that projector is 1024x768 - set the PC to this res and try again.

    Sean G.
     

Share This Page

Loading...