1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

projection tv fault ?

Discussion in 'Televisions' started by jane335, Jun 12, 2002.

  1. jane335

    jane335
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Dear all,

    I have recently purchased a new Toshiba 42WH18B rear projection set and am not sure if this is a fault or not.
    When the screen goes black (ie when a DVD is loading etc) I can see 2 static vertical lines across the screen from top to bottom towards the left side . When there is a digital picture
    present ie DVD, they disappear . any ideas on this.
    Thanks.

    Jane
     
  2. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Jane,

    Aarrgh....I used to see that problem on the set's predecessor..the 40WH08.

    As far as I know, there was no solution for the problem.....which I believe may exist even on direct view sets in some cases.

    Hopefully someone here might know of a tweak. If not, it is worth callling Toshiba or your supplier to get some info on it - it may have been fixed by now.

    Good luck !
    Daz
     
  3. Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    oops..sorry
     
  4. shaunthedude

    shaunthedude
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have the 42WH18B and it also has vertical bars. It is a common faulkt to most widescreen tvs. I had a pnny RP and a Panny CRT before the tosh and both of those had the bars too.
     
  5. jane335

    jane335
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi guys,

    Thanks for the replies so far.

    The thing about these bloody lines even though they may sound minor is that you can sometimes spend more time looking out for them than watching a film !

    Basically they are like shadow lines that appear only near the left side of the screen when there is a black static background (ie when dvd loading or credits etc). They do not move, but their position changes depending on what picture format you use (ie 4:3, widescreen, zoom etc).

    They only appear in a picture when a weak signal is present (ie poor analogue aerial etc), but are not present with a non black picture of digital quality.
    I do not think it is a screen burn, as it does not match the position of a potential static image (ie left border of a 4:3 image), also when the tv is off, nothing is seen.

    Cheers

    Jane Windsor
     

Share This Page

Loading...