Progressive scan greyed out

Discussion in 'Plasma TVs Forum' started by Billythekid, Nov 1, 2005.

  1. Billythekid

    Billythekid
    Standard Member

    Joined:
    Jul 11, 2005
    Messages:
    18
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +1
    OK. After waiting since June, my TH42PV500 arrived yesterday. It's currently looking very fine on the wall. But...no progressive scan. I have decent quality component cables from a Panny DMREH50 into the component on the TV, but the image is black and white. The setup menu on the DVD recorder has "progressive" greyed out under connections. No amount or unplugging, reseating, rebooting etc. has any effect. Anybody think of anything obvious (or even obscure) that I may done wrong?
     
  2. chedmaster

    chedmaster
    Active Member

    Joined:
    Jan 29, 2005
    Messages:
    2,661
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    68
    Ratings:
    +28
    some dvd players require RGB scart to be turned off before progressive can be enabled. either that or set it to YUV or Y, Pb, Pr or Y, Cb, Cr
     
  3. Baron Von Doom

    Baron Von Doom
    Active Member

    Joined:
    Mar 15, 2005
    Messages:
    1,569
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    66
    Location:
    worthing
    Ratings:
    +176
    go to connections then av1 output. change it to video(with component). you should then be able to switch on progressive
     
  4. Billythekid

    Billythekid
    Standard Member

    Joined:
    Jul 11, 2005
    Messages:
    18
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +1
    That's the one!

    I can't have "AV1 Output" set to RGB and have component output.

    Many thanks both.
     

Share This Page

Loading...