Progressive Probs!!

Discussion in 'Projectors, Screens & Video Processors' started by JATH, May 16, 2004.

  1. JATH

    JATH
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have a problem with the component out from my Sony DVPNS930V dvd player which feeds a Sanyo Z1.

    I am finding that the pal progressive out picture is very soft almost foggy and was wondering if anyone had a similar experience or any ideas as to what might be the cause.

    I was also wondering if anyone had any experience of using an RGB Scart to VGA cable on a Sanyo Z1 and what kind of picture quality it produced?

    Also is it possible to use a Component to VGA cable and what kind of picture quality could I expect.

    So many questions for a first post!!!

    Anyway can anybody help please.
    Thanks Jon.
     
  2. Edt

    Edt
    Member

    Joined:
    Sep 29, 2004
    Messages:
    270
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    Hi did you ever resolve this as I've just got a Z1 & am finding the same issue.. interlaced great (for interlaced) but prg scan very soft

    ED
     
  3. Peter Parker

    Peter Parker
    Distinguished Member

    Joined:
    Apr 6, 2001
    Messages:
    13,217
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    UK.
    Ratings:
    +2,758
    Are these new players? I remember similar problems with other players when PAL progressive was yet to be ratified so it wasn't implemented properly.

    Gary.
     
  4. Edt

    Edt
    Member

    Joined:
    Sep 29, 2004
    Messages:
    270
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
  5. Peter Parker

    Peter Parker
    Distinguished Member

    Joined:
    Apr 6, 2001
    Messages:
    13,217
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    UK.
    Ratings:
    +2,758
    Strangely enough it was a Cambridge Audio DVD player that I had which exhibited exactly the same problems you mentioned, but the model I had (for about a week) was about 3 years ago now (from Richer Sounds). Interlaced being better. I would have thought they would have fixed that problem by now.

    Gary.
     
  6. Edt

    Edt
    Member

    Joined:
    Sep 29, 2004
    Messages:
    270
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    Ohhhhh good. A learned buddy has recommended I ditch it & get a cheaper player that he's currently using .. a Pioneer 575. Shame really like the azur

    Ed


    ps thanks for reply, fellow insomniac!
     
  7. Edt

    Edt
    Member

    Joined:
    Sep 29, 2004
    Messages:
    270
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +6
    yup seems to be the Azur. Just tried a cheapo H&B unit .. nothing like as good a DVD player.. but edges far cleaner with the Z1. Hopefully picking up a panny 575 in a couple of days.

    Wondering if it's an unfortunate combination.. used to have a Benq6100 & fed prog scan into that from the Azur & it was great. hey ho.

    ED
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice