1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Progressive Output from Pioneer 868

Discussion in 'Blu-ray & DVD Players & Recorders' started by NeilH, Mar 28, 2004.

  1. NeilH

    NeilH
    Active Member

    Joined:
    Aug 17, 2002
    Messages:
    230
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    I can't seem to get the player (aquired yesterday) to output anything other than an interlaced picture.

    I have checked the settings numerous times and they seem to be OK. Whenever the output is et to progressive, the projector displays rubbish until I set the DVD player back to Interlaced mode. I'm fairly convinced that I'm doing something daft here and would appreciate any advice.

    Cheers

    Neil.:confused:
     
  2. Loada

    Loada
    Active Member

    Joined:
    Mar 4, 2003
    Messages:
    585
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Guisborough, North Yorkshire
    Ratings:
    +48
    I'm sure you've covered these but I'll mention them anyway!

    1. Make sure you're using component cables ;)
    2. Check the projector settings (as well as the player) are for progressive.
     
  3. gmt steve

    gmt steve
    Active Member

    Joined:
    Aug 19, 2002
    Messages:
    648
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Manchester
    Ratings:
    +6
    Also, when it's set to prog scan, the 868 has a small red light on the front panel confirming this. It's between the iLink and the Pure Audio indicators. So if this is lit then you know the problem lies further down the chain.
     

Share This Page

Loading...